You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

signing in user name and password

Posted: Sat, 29th Nov 2003, 8:01am

Post 1 of 4

hippa03

Force: 830 | Joined: 27th Nov 2003 | Posts: 367

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

I am a new commer, just three days owner of this marvelous programme. Why is it that everytime I am trying to strart my Alam it is always asking for the user name and password. Does this happens to everyone.

Thanks
Posted: Sat, 29th Nov 2003, 9:36am

Post 2 of 4

callum_slade

Force: 279 | Joined: 22nd Jun 2002 | Posts: 150

EffectsLab Lite User Windows User

Gold Member

Hello,

welcome to alam dv......

Make sure you have typed your details in correctly and then it should come up with alam dv is now registered and you should never see the pass-key box again. If this continues email the fxhome staff.

Thanks.
Posted: Sat, 29th Nov 2003, 12:45pm

Post 3 of 4

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

Actually, I bought it 2 days ago. It did the same for me.

I just kept entering it and it always said that it was registered. I just kept doing it...and it stopped. Just use it alot and it should go away i guess. I dont know.


Hope this helps biggrin

Enjoy ALAMDV
Posted: Sat, 29th Nov 2003, 6:09pm

Post 4 of 4

BackOfTheHearse

Force: 2660 | Joined: 17th Nov 2001 | Posts: 1099

EffectsLab Pro User FXhome Movie Maker Windows User

Gold Member

That's.... odd. It should only pop up once. Talk to Malone or Schwar.