You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

submiting a plugin

Posted: Sun, 30th Nov 2003, 2:15am

Post 1 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

um i read on how to submit a plugin, and uh it makes not sense i think i am going retarted. so if any one can simplify the uploadin instructions i would really apperciate it. biggrin
i know i am being a pain in the butt , but we are all here to help each other with our issues.
thank you Fxhome users
peace out unsure
Posted: Sun, 30th Nov 2003, 2:30am

Post 2 of 15

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

Let me explain:

1-upload your plugin! - i suggest the FTP way. once you copy it in. refresh the upload webpage and your plugin should appear in da box: click COPY

then follow the instructions

not too hard. Just do what it says
Posted: Sun, 30th Nov 2003, 6:31am

Post 3 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

the items that you put in, do they have to be the zip files or the normal folder files?
Posted: Sun, 30th Nov 2003, 7:06am

Post 4 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

ok i fugured out all that but when i submit my plugin it says rejected because of my ".ds_store"
and i searched my hole zip file and it was not thier. any one have this problem?
Posted: Sun, 30th Nov 2003, 8:00pm

Post 5 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

so any know how to fix this problem?
Posted: Mon, 1st Dec 2003, 4:45am

Post 6 of 15

Marek

Force: 2225 | Joined: 25th Dec 2002 | Posts: 1754

EffectsLab Lite User FXpreset Maker Windows User

Gold Member

Couldn't these topics about plugins (by you) have gone in the same topic?
Posted: Mon, 1st Dec 2003, 5:09am

Post 7 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

uh ya
biggrin
i am retarted
Posted: Mon, 1st Dec 2003, 5:19am

Post 8 of 15

Marek

Force: 2225 | Joined: 25th Dec 2002 | Posts: 1754

EffectsLab Lite User FXpreset Maker Windows User

Gold Member

As you have said... many times. wink
Posted: Mon, 1st Dec 2003, 12:04pm

Post 9 of 15

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

you could make a topic of "im retarded"

hehe....no.


are you showing all files in your browser?
Posted: Mon, 1st Dec 2003, 1:17pm

Post 10 of 15

Superman

Force: 605 | Joined: 24th Feb 2003 | Posts: 72

EffectsLab Lite User MacOS User

Gold Member

ssjaaron wrote:

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

i am retarted

so any know how to fix this problem?
1. You are not "retarTed." You are "retarDed." I'm not sure I know how to fix this problem, but I do think I can help you with your plug in situation. biggrin

2. The DS file is an invisible file created by OS X. You will need some software utility to make it visible and delete it. There may be several in there, one in each variation or image folder, so you'll have to check after making them visible.

3. The software utility I use is Snitch. Go here to download it. You can do a search for it there. This should all be done in OS 9, not Classic.

I would suggest you make your plug ins in OS 9 to avoid getting this .DS file. Zip it in OS 9 too.
Posted: Tue, 2nd Dec 2003, 5:23am

Post 11 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

snitch cost money. right. i dont want to pay money, is thier a free trail?
thank you dude
i am retarded!
Posted: Tue, 2nd Dec 2003, 8:04pm

Post 12 of 15

Superman

Force: 605 | Joined: 24th Feb 2003 | Posts: 72

EffectsLab Lite User MacOS User

Gold Member

ssjaaron wrote:

snitch cost money. right. i dont want to pay money, is thier a free trail?
thank you dude
i am retarded!
Snitch will work without registering it. It just gives you a dumb little yellow window in the corner when you first boot up.
Posted: Wed, 3rd Dec 2003, 12:38am

Post 13 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

um a the snitch thing never works. i put it in the control panels folder and then i restarted my comp and i tryed it agian and it still did not work. it said "sorry check if you have snitch in your control panels folder, and restart your computer" so i did just that and it did the same thing what do i do? sad
thanks superman for the last comments, but i still need help
Posted: Wed, 3rd Dec 2003, 3:13am

Post 14 of 15

MechaForce

Force: 4654 | Joined: 3rd Aug 2001 | Posts: 1934

FXhome Movie Maker Windows User MacOS User

SuperUser

Everyone shut up! You can't use the plugger in OS X you need OS 9. Problem solved. Make sure in OS 9 you delete the viz files before you plug it.
Posted: Wed, 3rd Dec 2003, 3:26am

Post 15 of 15

ssjaaron

Force: 1545 | Joined: 11th Jan 2003 | Posts: 1115

EffectsLab Lite User FXhome Movie Maker MacOS User

Gold Member

lol hey mecha force it does work i made a plugin and it works. i just am figureing out how to submit it the plugin
lol
so cute tard