You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Mac OSX

Posted: Thu, 11th Dec 2003, 12:26am

Post 1 of 6

anonymous

I used to have AlamDV 2 for Mac OS9, but I hate OS9 and erased it from my Mac in favor of OSX. I am really excited for AlamDV 3, but I wonder... Is the classic mode required for installation or is it just a self contained OSX installer? Hmmm... I can't wait!
Posted: Thu, 11th Dec 2003, 12:29am

Post 2 of 6

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Don't worry. All the new applications are MacOSX native from start to finish. We will no longer support MacOS9 / Classic and welcome the stability of MacOSX with open arms. smile
Posted: Thu, 11th Dec 2003, 9:05am

Post 3 of 6

Mantra

Force: 1888 | Joined: 25th Nov 2002 | Posts: 551

EffectsLab Lite User MacOS User

Gold Member

I'm with that, Schwar. MacOS9 feels, er, ancient in comparison to OSX, (not quite ZX80/81, but not far from it) and I'm sure the new OSX native CSB products performances will be awesome.
I'm showing my age by mentioning Sinclair products smile
Posted: Thu, 11th Dec 2003, 9:23am

Post 4 of 6

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Think my 3rd or 4th computer was a spectrum, and a couple after than one as well smile
Posted: Thu, 11th Dec 2003, 9:28am

Post 5 of 6

Mantra

Force: 1888 | Joined: 25th Nov 2002 | Posts: 551

EffectsLab Lite User MacOS User

Gold Member

Halcyon days, Schwar! smile
I found my ZX81 in the loft a little while back, so many memories of sitting for HOURS punching in code from the manual so I could see the little 'blockman' move across the screen.
Just gonna go get my pipe and slippers!!
Posted: Thu, 11th Dec 2003, 4:17pm

Post 6 of 6

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

schwar wrote:

Don't worry. All the new applications are MacOSX native from start to finish. We will no longer support MacOS9 / Classic and welcome the stability of MacOSX with open arms. smile


Niceee!!!