You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Color for links within posts

Posted: Sat, 20th Dec 2003, 6:59am

Post 1 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I was just noticing that when someone includes a link in their post it is sometimes difficult to see. The links are bold, but they don't really seem to stand out, you have to look to find them. If the url is spelled out, like this www.fxhome.com then its not too hard to find, but when people post a link like this it is a bit difficult to see.

Yeah, its a bit picky, and it is no big deal, but I thougt it might not be too hard to just change the color of links within posts.
Posted: Sat, 20th Dec 2003, 6:47pm

Post 2 of 8

TAP2

Force: 1128 | Joined: 8th Jan 2003 | Posts: 1848

Windows User

Member

He's got a point, I've missed loads of links in people's posts and then written something bad about them biggrin
Posted: Sat, 20th Dec 2003, 7:10pm

Post 3 of 8

4036Douglas

Force: 920 | Joined: 8th Jun 2003 | Posts: 893

EffectsLab Lite User Windows User

Gold Member

Yes, that was one of the things that i noticed immediatly when they switched over... It bugs me sometimes.
Posted: Sat, 20th Dec 2003, 7:19pm

Post 4 of 8

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

same, i even missed axeman's THIS link in this post...
Posted: Tue, 23rd Dec 2003, 4:59pm

Post 5 of 8

TAP2

Force: 1128 | Joined: 8th Jan 2003 | Posts: 1848

Windows User

Member

Yeah I agree with you, I think they should change the colours to something much more noticeable.

I bet you didn't get that link biggrin
Posted: Fri, 2nd Jan 2004, 7:46pm

Post 6 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Interesting. Today I am on a windows computer rather than my typical Mac, and it uses a different font, and the links are quite obvious. They are still the same color as the rest of the type, but they are much bolder and thus easier to see. Perhaps I will change the default font on Safari or something when I get home to see if I can sort this for myself.

I still think a different color, or perhaps an underline for links would be good though.
Posted: Fri, 2nd Jan 2004, 8:21pm

Post 7 of 8

Pooky

Force: 4834 | Joined: 8th Jul 2003 | Posts: 5913

EffectsLab Lite User Windows User MacOS User FXhome Movie Maker

Gold Member

Hrmm yes, it does it on my PC, but only for 'this' threads, not www..com ones.
Posted: Fri, 2nd Jan 2004, 11:10pm

Post 8 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Well now I am back at home on my Mac, and the links are still quite visible. Perhaps it was not the font at all, but rather some intervention from a higher source.

Perhaps I should get Malone a cake. smile