You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

From Alam to Studio (Problem)

Posted: Wed, 4th Feb 2004, 10:06pm

Post 1 of 8

aaron 99

Force: 369 | Joined: 13th Mar 2003 | Posts: 189

EffectsLab Lite User Windows User

Gold Member

I took some footage that I have on my computer and put it into Pinnacle Studio 8. I did some editing, music, title's ect and then imported it into AlamDV. I added the effects I needed and then went to put the updated version back into pinnacle (because that has the DVD creator) and when I go to open the file it says it was unable to. Some help would be much appreciated.

Thanks
Posted: Wed, 4th Feb 2004, 10:09pm

Post 2 of 8

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

What codec are you using? If you are using uncompressed avi, make sure the color bit depth settings are set to "Millions of Colors", as opposed to "Millions of Colors+". If that doesn't work, try using the Matrox DV codec (which you may have to download off the Matrox site).
Posted: Wed, 4th Feb 2004, 10:11pm

Post 3 of 8

aaron 99

Force: 369 | Joined: 13th Mar 2003 | Posts: 189

EffectsLab Lite User Windows User

Gold Member

I just let Studio compress it for me
Posted: Wed, 4th Feb 2004, 10:20pm

Post 4 of 8

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

Sorry, I didn't clarify. What codec are you using when exporting from Alam?
Posted: Wed, 4th Feb 2004, 11:22pm

Post 5 of 8

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

You cvan choose different codecs on Studio. just click settings!!
Posted: Mon, 9th Feb 2004, 7:02pm

Post 6 of 8

rickblackmon

Force: 630 | Joined: 27th Jan 2004 | Posts: 78

EffectsLab Pro User

Gold Member

I have found that if you run it through VDUB, then Studio will handle it.
Posted: Thu, 4th Mar 2004, 10:06pm

Post 7 of 8

aaron 99

Force: 369 | Joined: 13th Mar 2003 | Posts: 189

EffectsLab Lite User Windows User

Gold Member

Do I want to export with AVI or Quicktime
Posted: Thu, 4th Mar 2004, 10:19pm

Post 8 of 8

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

AVI. Studio doesn't support Quicktime MOV.