You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

AlamDV2 startup problem

Posted: Mon, 15th Mar 2004, 8:41pm

Post 1 of 6

Denise CookXClam

Force: 395 | Joined: 8th Jun 2003 | Posts: 148

EffectsLab Lite User

Gold Member

okay, so i havent used alamdv 2 for a while. and then when i try and open the program it just gives me this window that says .inf file or something cant be found. this is the exact same problem i had with Chromanator but i got it to work after i reinstalled it. and i cant/dont wanna reinstall Alam because then ill have to reinstall all of the special effects plugins. any ideas?
Posted: Mon, 15th Mar 2004, 10:02pm

Post 2 of 6

Marek

Force: 2225 | Joined: 25th Dec 2002 | Posts: 1754

EffectsLab Lite User FXpreset Maker Windows User

Gold Member

You could move the plugin folder to your desktop, then reinstall and then move the plugin folder back to where it came from... smile
Posted: Tue, 16th Mar 2004, 2:30am

Post 3 of 6

Denise CookXClam

Force: 395 | Joined: 8th Jun 2003 | Posts: 148

EffectsLab Lite User

Gold Member

well ive done this once already, and cause of the large amount of plugins, when alam tries to install all of those at once it takes forever and usually would freeze up while doing so.
Posted: Tue, 16th Mar 2004, 2:44am

Post 4 of 6

Colincsl

Force: 260 | Joined: 8th Jan 2004 | Posts: 278

EffectsLab Lite User Windows User

Gold Member

Try moving a few plugins at a time. This should either stop the freezing problem or at least show you what its coming from.
Posted: Tue, 16th Mar 2004, 6:34am

Post 5 of 6

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

And even if there are over a thousend AlamDV2 plug-ins it doesn't mean you should install them all. Delete some plug-ins that you don't need and try again.

Good luck!
Posted: Tue, 16th Mar 2004, 9:12am

Post 6 of 6

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Make sure you installed to the default installer path, installing to a different path can cause problems.