You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

ading sound using quick time

Posted: Sun, 21st Mar 2004, 6:22pm

Post 1 of 4

DEAN

Force: 200 | Joined: 4th Jan 2004 | Posts: 11

Gold Member

i make my movie and put it onto alamdv2 the put alamdv effects in then export it to quick time but it has no sound i would reallylike to know how to add the sound back on.

thancks

twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted twisted
Posted: Sun, 21st Mar 2004, 6:37pm

Post 2 of 4

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

Get the original audio, and just place it on your timeline so that it matches up

Andrew biggrin
Posted: Sun, 21st Mar 2004, 6:55pm

Post 3 of 4

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

AlamDV is video effects so all it exports is the video. Do what andrew said. AlamdV3 will export with sound. And DEAN. Stop makiing 100 random posts with just smiles on them.
Posted: Sun, 21st Mar 2004, 7:00pm

Post 4 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Sound is usually the last stage of post-production.

Simple edit your movie, then export the shots that need effects and add them. Then insert the new effects shots into the movie, and it'll all be lined up properly. Then you can do whatever sound work is necessary.