You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

recent plugin whith error!

Posted: Wed, 24th Mar 2004, 10:16am

Post 1 of 2

Captain_Kirk

Force: 710 | Joined: 17th Aug 2002 | Posts: 23

Gold Member

Hello guys this plugin:
Machinegun Flashes http://fxhome.com/alamdv2/plugins/info_cache/plugin1351.html
have the zip file corrupted, please chek it!

Thanks!
Posted: Thu, 25th Mar 2004, 1:08pm

Post 2 of 2

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

I checked the file and it seems fine. It's possible that your download was corrupted: if you download it again it should be fine.