You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

exporting to quicktime on a mac

Posted: Mon, 5th Apr 2004, 10:38pm

Post 1 of 4

peter huish

Force: 220 | Joined: 12th Mar 2003 | Posts: 52

EffectsLab Lite User MacOS User FXhome Movie Maker

Gold Member

hi...im using a mac..i export to quicktime on the best possible setting i think..which is video best..etc..but unfortunaltly it gives me like widescreen bars but they end up down the video length ways...now this is annoyin cos my otthers clips which dont have effects are ruined cos it dont fit in with the rest..can ne one help plz
Posted: Mon, 5th Apr 2004, 11:59pm

Post 2 of 4

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

are you using a codec? if so, what codec are you using?
Posted: Tue, 6th Apr 2004, 12:00am

Post 3 of 4

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

Make sure its ats uncompressed or full frames. Usualy the bars happens to me in premiere when I export a video and 320-240 with a pixel ratio of .9. When I export at 1 it works good. Not sure if alam has a setting like this.
Posted: Tue, 6th Apr 2004, 12:18am

Post 4 of 4

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

yeah that happened to me in premiere also, but im not using mac, so im not the expert...

besides, im too wrapped up in Chromy... hugegrin oink tard sleep redface eek smile