You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Chromanator Gold Release

Posted: Sun, 11th Apr 2004, 8:54pm

Post 1 of 47

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Rating: +10

We are proud to announce the release of the gold version of Chromanator, our advanced compositing software.

Since the initial pre-release version in January we have been busy tweaking and improving every aspect of the interface, adding new tools and features and implementing ideas based on the feedback from all the users at FXhome.com.

What's new?
If you are unfamiliar with Chromanator, you might want to take a look at the main Chromanator information page, which can be found by clicking here.

There are far too many exciting new updates and improvements to list them all, but here is a brief glimpse of what you have to look forward to in the gold release:

• Many more grading and keying tools, giving you more control over your projects and making even the most difficult of composites much easier. Enhance your projects with the Hue shift, Sharpen, Blur Angle and Erode Alpha tools to name just a few...

• New standalone masks. These share the same interface as the garbage mattes but can be placed onto the timeline like any other object. The masks are a powerful new feature that can be used to create complex interaction between each element of your composite.

• Tired of having to implement the same tools over and over again? Now you can save presets and set up an object in mere seconds. For example, if you have a regular greenscreen setup you can now create a preset that will set up the colour difference and spill suppression settings automatically.

• A new frame preview button can be used to get a high quality render of the current frame, which can prove very useful when you need to check how all your keying, masking, grading and effects are working together.

• A fully active grid system is now available to aid animation and placement.

• Different viewing modes enable you to switch between RGB, RGBA and alpha channel canvas views.

• New slice tool enables you to cut your clips into separate objects on the timeline.

• Hundreds of interface tweaks, a redesigned visual appearance and a revamped manual make using Chromanator a faster and easier experience than ever before.

The new version can be downloaded from the usual place by clicking here.

Important: Please note that old projects will not load in this new version. Be sure to finish off any old projects before upgrading.

Note that only the Windows version is currently available. The Mac version and the demos will be available shortly.

As with all computer software, it is impossible to test it on every possible hardware combination. You need not worry, however, as we are still developing the core engine for use in AlamDV3 and DigiGrade and updates and fixes should come along swiftly if they are needed.

UPDATE: The date protection system in release 1.0.0 caused problems on some system. If you have had problems with 1.0.0 please try 1.0.1 which is the current download on the Chromanator downloads page.
Gallery


New grading tools

Save a preset

The grid

Alpha display mode
Posted: Sun, 11th Apr 2004, 9:01pm

Post 2 of 47

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

woohoo!!! Great job guys!!! can't wait to try it out!

Last edited Wed, 14th Apr 2004, 12:23am; edited 1 times in total.

Posted: Sun, 11th Apr 2004, 9:07pm

Post 3 of 47

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

Wait, so this is the final release of chromy, or a whole new program for more $$?
Posted: Sun, 11th Apr 2004, 9:08pm

Post 4 of 47

Pooky

Force: 4834 | Joined: 8th Jul 2003 | Posts: 5913

EffectsLab Lite User Windows User MacOS User FXhome Movie Maker

Gold Member

Final Release
Posted: Sun, 11th Apr 2004, 9:10pm

Post 5 of 47

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

Few, I was getting scared like that was a new Pro chromanator with features for more advanced users. In that case. yay!! Im excited!! I was thrown off by gold release for some reason. Ya know I was just thinking about this too
Posted: Sun, 11th Apr 2004, 9:14pm

Post 6 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Rating: +2

Yeah, its taken its time but its here at last. The Mac version will follow within the next 3 days then the new demo versions as soon as possible after that.

If you do find a bug in most cases Chromanator will generate an error text file which it will save in the Chromanator program directory. When you post your bug report please post the contents of this file and any information you can give us about what you were doing and how we can replicate it.

Thanks for waiting guys... We hope you enjoy Chromanator.
Posted: Sun, 11th Apr 2004, 9:29pm

Post 7 of 47

Aculag

Force: 8365 | Joined: 21st Jun 2002 | Posts: 8581

EffectsLab Lite User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

*sigh* Do I start my project over NOW? Or wait a few more days for the final Mac version? Decisions, decisions...
Posted: Sun, 11th Apr 2004, 9:33pm

Post 8 of 47

kevinmcpoland

Force: 900 | Joined: 5th Jan 2002 | Posts: 17

EffectsLab Lite User Windows User

Gold Member

May be obvious to most, but do we need to uninstall previous one first, or will this install overwtire appropriate files...

Thanks

Kevin McPoland
Posted: Sun, 11th Apr 2004, 9:33pm

Post 9 of 47

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

wait...
Posted: Sun, 11th Apr 2004, 9:40pm

Post 10 of 47

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Unless otherwise stated, it's generally a good idea with all software to uninstall an old version before installing a new one.
Posted: Sun, 11th Apr 2004, 9:46pm

Post 11 of 47

kevinmcpoland

Force: 900 | Joined: 5th Jan 2002 | Posts: 17

EffectsLab Lite User Windows User

Gold Member

Thanks Tarn,

Thought as much, but I once had some software that was deemed a new version, but what they didn't tell anyone was that if you removed the original version the newer one wouldn't work...go figure!

The company to complaints that because they never said you should uninstall the original (nor the opposite mind you!), that meant you did it off your own back and the consequences were down to you...nice people!

From this lesson I learnt to always confirm what wasn't said, not just what was said... (not that I'm paranoid!!)

Still, nice to have it confirmed,

Cheers,

Kevin McPoland
Posted: Sun, 11th Apr 2004, 10:22pm

Post 12 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

Hi been using Chromy since the start with no problems.

I uninsatlled the updated PR2. Installed the gold version. Located my key. The program starts at first and detects a non standard screen resolution and says it is resetting to 1024 x 768.

Then the program immediately stops and a message says "There is a problem with this version of Chromanator. Please download an updated version from FXHome."

HELP! What can this mean?

- Turin
Posted: Sun, 11th Apr 2004, 10:33pm

Post 13 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

The screen problem means that you are running in a very odd resolution which you can change once you get in to the program.

The other one is to do with your date I expect, is it set correctly?
Posted: Sun, 11th Apr 2004, 10:33pm

Post 14 of 47

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

All i can say is redownload the installer and try it again. Maybe you downloaded the installer before they updated it from pr2 to gold.
Posted: Sun, 11th Apr 2004, 10:37pm

Post 15 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

My resolution is 1280 x 768.

My date is set correctly - 04/11/04 on my clock.

I tried uninstalling/installing multiple times with the same error message.

The first time it ran I looked at the preferences and under upgrade it said something about the program will expire on 01/08/04?

I swear that was the date it said.

I can no longer run the program at all!
Posted: Sun, 11th Apr 2004, 11:20pm

Post 16 of 47

Movie_Manic

Force: 2183 | Joined: 17th May 2002 | Posts: 153

CompositeLab Pro User EffectsLab Pro User VideoWrap User Windows User MacOS User

Gold Member

i would like to say thank you for releasing this over the Easter Weekend, i am sure many places are closed i will add more later when i actually try the program.
Posted: Sun, 11th Apr 2004, 11:35pm

Post 17 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

turin - Well this is quite strange, if it ran the first time then it should not have problems running the second time - I will look in to it. Do you have 1 monitor connected to your machine or 2 and what gfx card do you have?
Posted: Sun, 11th Apr 2004, 11:46pm

Post 18 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

Hey Schwar,

Thanks for taking the time with this. I've been so anxiously awaiting this release that I'm a bit shaken that I can't run it at all.

Answers: I have one monitor. My PC is one of the Sony VAIO W series. All in one monitor (16:9) / keyboard. The graphics card is an Intel Integrated, I believe.....P4 2.6 gh, 512 RAM, 160 GB hd.

It did indeed run the first time, but after I loaded it a second time I got the error message. It is installed on the D partition of my hd. I also tried uninstalling and then installing it in the root C partition...same problem. Haven't had anything like this before.

After uninstalling one of the times, I did a search on my hd for anything named Chromanator. All it found were 3 files in the WINDOWS/Prefetch directory.


Like I said, all of your help is very appreciated.

Turin

PS - All of my software (Win XP/Quicktime/Direct X) is updated and current. Also, all of the Chromy Pre Releases worked fine for months.

Last edited Sun, 11th Apr 2004, 11:50pm; edited 1 times in total.

Posted: Sun, 11th Apr 2004, 11:48pm

Post 19 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Rating: +1

I'm on it so don't worry. You are not alone, a couple of people have had problems with out date checking stuff and there will be a new release with a fix within 24 hours.

It is to do with timezones I think so it shouldn't be that hard to fix.
Posted: Sun, 11th Apr 2004, 11:52pm

Post 20 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

Great man! I won't bug you anymore until the fix shows up.

Loooove the ability to talk directly with the CSB team. Good luck!

- Turin
Posted: Mon, 12th Apr 2004, 12:38am

Post 21 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Rating: +1

turin - I've put together a 1.0.1 release which is the current download in the downloads section.

It should have fixed the date problems you (and a few other) have experienced. Was a strange problem but it *should* be sorted now - let me know if it still causes you trouble.

While I was fixing the date problems I also fixed the monitor resolution problem you were having, this was my fault as I didn't set the aspect ratio high enough - a bit silly really as my Apple laptop runs at the same resolution.

Right, what next...
Posted: Mon, 12th Apr 2004, 12:58am

Post 22 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

Great Schwar! Many, many thanks!

I've started the program multiple times now and it seems fine.

Two things i"ve noticed, however...

1. - I still don't see a resolution option for 1280 x 768. I chose 1280 x 1024 and when I restart it says my resolution is 1274 x 716.

2. - In Preferences, I choose Upgrade, and it says "This version of Chromanator expires on 01/08/2004."

Just a couple of odd things I've noticed. Otherwise, the additional tools look killer...I can't wait.

- Turin
Posted: Mon, 12th Apr 2004, 12:58am

Post 23 of 47

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

Wow, less than four hours after version 1, version 1.0.1 is released! biggrin

Really though, it's great how helpful you guys are. smile
Posted: Mon, 12th Apr 2004, 1:02am

Post 24 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

turin - If you want to run full screen you can select "Full Screen" in the preferences and next time you launch Chromy it'll be running full screen smile
Posted: Mon, 12th Apr 2004, 1:10am

Post 25 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

Yes it does start in Full Screen, but then my taskbar obscures everything below Track 2 in the Timeline. Not a big deal. I just it at 1024 x768 to get around that.
Posted: Mon, 12th Apr 2004, 1:13am

Post 26 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

It should know where your task bar is and avoid it. I'll have to look in to this, might be something to do with the resolution again. Will work on it for you turin.
Posted: Mon, 12th Apr 2004, 1:28am

Post 27 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

thanks yet again!
Posted: Mon, 12th Apr 2004, 1:34am

Post 28 of 47

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

hey, thanks for this upgrade guys, its really great. For a moment, i panicked becasue i couldn't find the spill suppression tool. Then i realized that you have to actually scroll down to find it because there are so many new great tools!
Posted: Mon, 12th Apr 2004, 8:06am

Post 29 of 47

kevinmcpoland

Force: 900 | Joined: 5th Jan 2002 | Posts: 17

EffectsLab Lite User Windows User

Gold Member

Hi Guys,

Just downloaded the latest release, and when I start the prog it gives me the Welcome screen, and when I try to select either Quickstart Manual or Manual nothing happens...am I supposed to have them somewhere else?

I checked the Documentation folder and it's empty...

Kevin McPoland
Posted: Mon, 12th Apr 2004, 8:12am

Post 30 of 47

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

They're there, you might have deselected them when you installed, try and reinstall again. Also make sure you have Adobe Acrobat Reader 6 installed.
Posted: Mon, 12th Apr 2004, 8:22am

Post 31 of 47

kevinmcpoland

Force: 900 | Joined: 5th Jan 2002 | Posts: 17

EffectsLab Lite User Windows User

Gold Member

To all regarding my post 2 up re the missing Quickstart and Help, I retract the problem....Thanks yo TimBuk2's help on the chat it is all working now, and although I want to blame the **$%^$&£ computer, I guess I must have miss-clicked on initial installation (sheepishly trying to hide in cormer now.... smile )

Kevin McPoland
Posted: Mon, 12th Apr 2004, 9:21am

Post 32 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Thats cool, its just everytime any of you say there is something wrong I fall off my chair in an insane panic. I then run around the room (falling over at least 5 times). Once I crawl back to my desk I cry for a little bit before pulling out all my hair and trying to fix the problem (which sometimes doesn't exist).

wink
Posted: Mon, 12th Apr 2004, 11:20am

Post 33 of 47

EelcoG

Force: 1315 | Joined: 9th Mar 2004 | Posts: 71

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker

Gold Member

No need to run of bug hunting for me. It works great. You guys are doing an absolutely tremendous job.
The single frame full quality render is very usefull (heh, lousy bluescreen) and I like the improvements to the user interface. I haven't even started experimenting with all the other new tools.

Excellent job.

Eelco
Posted: Mon, 12th Apr 2004, 11:31am

Post 34 of 47

anonymous

ive been wating for the new demo for ages cant wait till it comes out someone said it will follow the mac gold verson.











new film coming to the fx home page ( i hope)
Posted: Mon, 12th Apr 2004, 1:05pm

Post 35 of 47

jcdavis

Force: 200 | Joined: 12th Jan 2004 | Posts: 2

Gold Member

I installed version 1.0.1 this morning and am having a little trouble. When I try to start I am told that my "resolution is below the minimum supported by Chromanator (1024 x 768)."

The problem is that my resolution is set at 1024 x 768 with 32 color bit color. I am running windows xp with a geforce fx 5600 with dual monitors.

If I set the resolution higher, it will run, but I would like to keep my resolution where it is.

Thanks for your help with this,

James
Posted: Mon, 12th Apr 2004, 1:10pm

Post 36 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Do you have your task bar double height or are you running a skin which makes your taskbar larger than normal?

I expect it might be the taskbar size, will make the next version a little more friendly to large taskbars.
Posted: Mon, 12th Apr 2004, 1:23pm

Post 37 of 47

jcdavis

Force: 200 | Joined: 12th Jan 2004 | Posts: 2

Gold Member

Well, I got it to start. You were close on the problem, I had the taskbar set to autohide. When I turn that off and lock the task bar it will start. If I don't do both of those, no go.

Thanks,

James

PS: Would be great if in a future version you could autohide the task bar, but it isn't too difficult to deactivate auto hiding.
Posted: Mon, 12th Apr 2004, 4:20pm

Post 38 of 47

aaron 99

Force: 369 | Joined: 13th Mar 2003 | Posts: 189

EffectsLab Lite User Windows User

Gold Member

Any idea when the Video tutorials will be up (I'm new to this whole chroma key thing)
Posted: Mon, 12th Apr 2004, 5:11pm

Post 39 of 47

fallen

Force: 1595 | Joined: 11th Nov 2001 | Posts: 586

EffectsLab Lite User FXhome Movie Maker Windows User MacOS User

Gold Member

Rating: +1

turin: 01/08/04 is 1st August 2004 not January 8th 2004 biggrin
Posted: Mon, 12th Apr 2004, 6:05pm

Post 40 of 47

turin

Force: 396 | Joined: 9th Jan 2004 | Posts: 19

EffectsLab Lite User Windows User

Gold Member

Ah yes! Well don't I feel just a tad stupid. I should have been able to calculate the four month expiration and figured that one out on my own.

Since I was having another problem, when I saw that date I made the mistake of assuming that they could possibly have been related.

Oh well...I'm just so used to listing the month first here in America.

Thanks!

- Turin
Posted: Mon, 12th Apr 2004, 7:00pm

Post 41 of 47

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

this freehand independant masking system is the greatest!
Posted: Mon, 12th Apr 2004, 7:54pm

Post 42 of 47

Boytronic2002

Force: 1700 | Joined: 23rd Oct 2002 | Posts: 3

CompositeLab Pro User EffectsLab Pro User

Gold Member

Hi,

Chromanator PR1 and PR2 worked fine. No probs.
After uninstalling PR2 and installing the Gold Version (incl. Key)
Chromanator refused to start:

"Chromanator requires Microsoft Direct X version 9 or higher. Visit http://www.microsoft.com/downloads"

I have installed Direct X 9,
resolution is 1024x768 (32 bit),
quicktime 6.5 is also installed.
(Win2000 SP4, PIII-1GHz, RAM 768 MB)

Help ... frown
Posted: Mon, 12th Apr 2004, 7:55pm

Post 43 of 47

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

http://fxhome.com/forums/viewtopic.php?t=13371
Posted: Mon, 12th Apr 2004, 7:59pm

Post 44 of 47

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

As long as you've restarted then it should work, it would appear that a couple of people are having problems so we'll release an update tomorrow to pin point the problem.
Posted: Mon, 12th Apr 2004, 8:03pm

Post 45 of 47

Boytronic2002

Force: 1700 | Joined: 23rd Oct 2002 | Posts: 3

CompositeLab Pro User EffectsLab Pro User

Gold Member

Ah ... thanx!

Looking forward to downloading vers. 1.0.3 ...

biggrin

Posted: Wed, 14th Apr 2004, 4:14am

Post 46 of 47

BDOG

Force: 1120 | Joined: 28th Jan 2002 | Posts: 233

EffectsLab Lite User

Gold Member

One suggestion guys. In the download section it just says "Chromonator Full Version" do you think you could put "Chromonator v 1.01" etc so its easy for us users to know if we are up to date?

Cheers
Posted: Wed, 14th Apr 2004, 5:56pm

Post 47 of 47

anonymous

Your screen reisilution must be doing it then ,...1280 is very odd i would go with the 1024, its more of a common resilution.I m sure youve already tried that though,...dont know what else to say. twisted