You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

QUESTION: DirectX requirements?

Posted: Mon, 12th Apr 2004, 6:44pm

Post 1 of 17

pitch

Force: 400 | Joined: 31st Jan 2004 | Posts: 8

EffectsLab Lite User

Gold Member

I downloaded the Gold release of Chromanator today, I installed it but when I start it it say to me: "Chromanator requires Microsoft DirectX version 9 or higher." I had download it and installed many time but Chromanator still don't want to start.

I don't know if that can help you but the pre-release 2 of the program worked well, i'm using Windows XP, I restarted my CPU and I have the lastest version of quicktime ans windows media player

I installed the version 1.0.1 and the name of the installer is: Chromanator_v1.0.1_Installer

Thanks

Last edited Mon, 12th Apr 2004, 6:59pm; edited 2 times in total.

Posted: Mon, 12th Apr 2004, 6:47pm

Post 2 of 17

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

You have the latest versions of quicktime and windows media player? I realized for the first time the other day I didnt have an updated WMP.
Posted: Mon, 12th Apr 2004, 6:57pm

Post 3 of 17

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Can you tell us what version you installed and the name of the installer you used. It should be fine.
Posted: Mon, 12th Apr 2004, 6:58pm

Post 4 of 17

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

go to the updates part of microsoft.com and get the LATEST DirectX update. That should do it. It did the same thing for me too. And yes, PR2 worked for me aswell. But just updating DirectX and my Quicktime did the trick! smile

Andrew biggrin
Posted: Mon, 12th Apr 2004, 7:00pm

Post 5 of 17

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Can you please stop editiing your post and just do a reply biggrin
Posted: Mon, 12th Apr 2004, 7:02pm

Post 6 of 17

pitch

Force: 400 | Joined: 31st Jan 2004 | Posts: 8

EffectsLab Lite User

Gold Member

Sorry

I installed the version 1.0.1 and the name of the installer is: Chromanator_v1.0.1_Installer
Posted: Mon, 12th Apr 2004, 7:08pm

Post 7 of 17

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

if you press START, goto Run and type "dxdiag", it'll bring up the DirectX dialog box... at the bottom of the system tab page (first page) it'll say the version that is currently installed, it should read

DirectX Version: DirectX 9.0b
Posted: Mon, 12th Apr 2004, 7:14pm

Post 8 of 17

pitch

Force: 400 | Joined: 31st Jan 2004 | Posts: 8

EffectsLab Lite User

Gold Member

It's exactly what is write
Posted: Mon, 12th Apr 2004, 7:24pm

Post 9 of 17

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

We will post a 1.0.3 update in the next 2 days along with the Mac version. This should show an alert which tells you what version of DirectX Chromanator sees on your machine if its not version 9 or above.
Posted: Mon, 12th Apr 2004, 7:28pm

Post 10 of 17

pitch

Force: 400 | Joined: 31st Jan 2004 | Posts: 8

EffectsLab Lite User

Gold Member

It can be good...Thanks for the help smile
Posted: Wed, 14th Apr 2004, 4:29pm

Post 11 of 17

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

Just to let you know: I have exactly same problem, I thought I already have DirectX 9, but I downloaded newest version ( DirectX 9.0b) when it said I didn't (that was today). It still won't work, still same message tard
Waiting for 1.0.3
Posted: Wed, 14th Apr 2004, 6:19pm

Post 12 of 17

hippa03

Force: 830 | Joined: 27th Nov 2003 | Posts: 367

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

I have a similar problem but with me it's the quicktime which I need to upgrade to 6.5 or greater. What shall I do. I don't want to add more expencise.
Posted: Wed, 14th Apr 2004, 6:32pm

Post 13 of 17

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

Download it for free. It doesnt cost anything.
Posted: Thu, 15th Apr 2004, 1:07pm

Post 14 of 17

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

OK, I have new version and it's all the same. Only difference is that when I start, it says that my "current version is ." crazy
Posted: Thu, 15th Apr 2004, 1:27pm

Post 15 of 17

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Right, that actually helps us a bit. Will put up a quick fix when the demos go up later today. Version 1.0.3 will be just for people with this problem unless anything else comes up between now and then.
Posted: Sat, 17th Apr 2004, 10:11am

Post 16 of 17

Boytronic2002

Force: 1700 | Joined: 23rd Oct 2002 | Posts: 3

CompositeLab Pro User EffectsLab Pro User

Gold Member

My DirectX 9 problem is gone ...

Thank you!!!
Posted: Sat, 17th Apr 2004, 10:31am

Post 17 of 17

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Good news biggrin