You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Plugin Section Searching Inactive?

Posted: Wed, 28th Apr 2004, 10:33pm

Post 1 of 8

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

I remember a while ago in the plugin section I would be able to search plugins and filter plugins by what medal they got and so forth. Everytime I try that now, it just refreshes the page and doesnt do what I want it to do. Is that something that just I am experiencing or are other peoplel finding this too?
Posted: Wed, 28th Apr 2004, 10:46pm

Post 2 of 8

4036Douglas

Force: 920 | Joined: 8th Jun 2003 | Posts: 893

EffectsLab Lite User Windows User

Gold Member

Works for me...
Posted: Wed, 28th Apr 2004, 11:30pm

Post 3 of 8

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

I have the same problem.
Posted: Thu, 29th Apr 2004, 12:46am

Post 4 of 8

Ryan

Force: 1190 | Joined: 14th Feb 2004 | Posts: 407

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

Me too frown
Posted: Thu, 29th Apr 2004, 1:11am

Post 5 of 8

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

i do not have this problem... what are you guys using as your browser?
Posted: Thu, 29th Apr 2004, 1:12am

Post 6 of 8

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

IE 6, windows xp... I dont see why there are the problems
Posted: Thu, 29th Apr 2004, 1:14am

Post 7 of 8

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

no idea. as far as i can tell, im using the same thing, and i have o problems...
Posted: Thu, 29th Apr 2004, 9:10am

Post 8 of 8

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

The whole plugin section is due for a reworking, it still uses the same scripts from the old site. The search box is a mess (both in terms of the layout and scripting behind it). Im currently working on a lot of new code which should be useful for redoing the plugins pages.

I've done a quick fix which should sort out the award filtering for everyone. If you find anymore problems please list them down here.