You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Resizing Image

Posted: Mon, 17th May 2004, 8:17pm

Post 1 of 8

jstow222

Force: 970 | Joined: 28th Oct 2002 | Posts: 1146

EffectsLab Lite User Windows User

Gold Member

I have an image on a white backround, yet for som reason, when I upload it in alam, Its just the image, without the rest of the white. Whats up?
Posted: Mon, 17th May 2004, 8:40pm

Post 2 of 8

Aculag

Force: 8365 | Joined: 21st Jun 2002 | Posts: 8581

EffectsLab Lite User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

Are you sure the image really has a white background? A lot of times, you can have transparent backgrounds, but it looks white.
Posted: Mon, 17th May 2004, 9:57pm

Post 3 of 8

jstow222

Force: 970 | Joined: 28th Oct 2002 | Posts: 1146

EffectsLab Lite User Windows User

Gold Member

Nope, its white, because I saved it from ms paint.
Posted: Mon, 17th May 2004, 10:00pm

Post 4 of 8

Aculag

Force: 8365 | Joined: 21st Jun 2002 | Posts: 8581

EffectsLab Lite User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

Hmm... Have you tried doing what you want to it, then exporting it out from alam and see what it looks like?
Posted: Tue, 18th May 2004, 1:23am

Post 5 of 8

jstow222

Force: 970 | Joined: 28th Oct 2002 | Posts: 1146

EffectsLab Lite User Windows User

Gold Member

I added a black border and it did just what you would think, now when it is uploaded in ALAM, it is the size I want. I must be something to do with the white, that is really annyoing, any ideas anyone?
Posted: Tue, 18th May 2004, 1:35am

Post 6 of 8

Ryan

Force: 1190 | Joined: 14th Feb 2004 | Posts: 407

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

Don't make it perfectly white.
Posted: Tue, 18th May 2004, 10:55pm

Post 7 of 8

jstow222

Force: 970 | Joined: 28th Oct 2002 | Posts: 1146

EffectsLab Lite User Windows User

Gold Member

No, It needs to be white.
Posted: Wed, 19th May 2004, 12:14am

Post 8 of 8

jstow222

Force: 970 | Joined: 28th Oct 2002 | Posts: 1146

EffectsLab Lite User Windows User

Gold Member

Where do I go from here?