You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Export Problem

Posted: Wed, 26th May 2004, 8:19pm

Post 1 of 4

Serpent

Force: 5426 | Joined: 26th Dec 2003 | Posts: 6515

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

Ok, now, I finished the hologram effect, but now, when I export it, after a long while a message pops up that says: Chromanator has unexpectedly quit etc. I have 3 GB left out of 80, is this the problem?
Posted: Wed, 26th May 2004, 10:30pm

Post 2 of 4

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

It could have something to do with it. Seems like 3 GB would be enough for it to play with though. Can you free some space up and try again?
Posted: Thu, 27th May 2004, 12:46am

Post 3 of 4

Serpent

Force: 5426 | Joined: 26th Dec 2003 | Posts: 6515

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

I'll get rid of as much as possible. I will export over night.
Posted: Thu, 27th May 2004, 12:50am

Post 4 of 4

Brettsta

Force: 3385 | Joined: 15th Nov 2003 | Posts: 2114

VisionLab User FXpreset Maker MacOS User

Gold Member

I think 3 gb is more than enough. That cant be the problem, unless you have an extremely long file your exporting.