You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Help with capture codec for alamdv2

Posted: Fri, 28th May 2004, 11:15pm

Post 1 of 5

sk8npirate

Force: 590 | Joined: 28th Feb 2004 | Posts: 757

EffectsLab Lite User Windows User

Gold Member

Hi, I am new to AlamDV2 and I read your post about using Huffyuv as a codec that works with AlamDV2. I use Adobe Premiere 6 and I captured my video with the Huffyuv codec and all I get is a black screen in AlamDV2 when I import the video to it. I can watch the video fine in a media player. I was just wondering if I am doing something wrong, or if there is a better codec I can use with lossless quality (free if possible) that can be directly supported by alamdv2. I tried converting Microsoft DV video to a normal AVI Microsoft Video 1, but I lose a lot of quality. I'd really like to not lose any quality anywhere throughout the editing process.
Thank You
Posted: Fri, 28th May 2004, 11:18pm

Post 2 of 5

sk8npirate

Force: 590 | Joined: 28th Feb 2004 | Posts: 757

EffectsLab Lite User Windows User

Gold Member

sorry I forgot to mention its Huffyuv v2.2.0
Posted: Fri, 28th May 2004, 11:24pm

Post 3 of 5

Andreas

Force: 4943 | Joined: 9th Apr 2002 | Posts: 2657

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User FXhome Movie Maker Windows User MacOS User

SuperUser

so, the original DV avi capture file dosen't work?
Posted: Sat, 29th May 2004, 1:28am

Post 4 of 5

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

I would take the video and export it from Premiere with Huffyuv before importing into Alamdv (instead of importing the captured file). Hopefully that will fix the problem.
Posted: Tue, 1st Jun 2004, 11:33pm

Post 5 of 5

sk8npirate

Force: 590 | Joined: 28th Feb 2004 | Posts: 757

EffectsLab Lite User Windows User

Gold Member

No, I don't know if its just a problem for me but I can't import dv-avi's directly to AlamDV2. Thanks Lloyd what you said worked.