You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Alert Message On Opening Chromanator

Posted: Thu, 3rd Jun 2004, 9:51pm

Post 1 of 5

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

Hey,

I started up today, and I was opening it and an alert box (below) came up.



Any clue what to do?

I have allready:

- Downloaded the latest version (1.0.5)

- Told it where the key file was (I got a new one, cuz i lost my last one smile )

- Uninstalled Chromanator then downloaded the same update, and THEN installed it.


Help would be appreciated, thanks a bunch!

Andrew biggrin
Posted: Fri, 4th Jun 2004, 1:08pm

Post 2 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Very strange error. Try reinstalling the program. Let us know if the problem persists.
Posted: Fri, 4th Jun 2004, 2:11pm

Post 3 of 5

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

grr, thats great. When I uninstalled chromantor, it apparently deleted my Key File. So i went to the key re-sender and it says I cant get it sent twice in a 24 hour period.(i started up the update of chromy yesterday, and I had lost the location of the key file, so i got another one and used the new one)

Tarn, could you get me the keyfile address or something in less than 24 hours..?

Andrew biggrin
Posted: Fri, 4th Jun 2004, 2:16pm

Post 4 of 5

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

I'll sort it, should be on its way in a couple of mins...
Posted: Fri, 4th Jun 2004, 2:30pm

Post 5 of 5

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

Oh, Sorry Schwar. Thanks for helping, but I saved the email i got yesterday, and I still have a valid link.

I will try this out.

Andrew biggrin

EDIT!:: Chromantor doesn't seem to work - same alert box.