You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

movie quality

Posted: Thu, 24th Jun 2004, 6:43pm

Post 1 of 5

Lupus Worax

Force: 200 | Joined: 12th Jun 2004 | Posts: 8

EffectsLab Lite User

Gold Member

Hi!
I got a question, the fact is that I am using 2 programms to work on my movies, thats pinnacle and AlamDV2, but the big problem is that everytime when I export a movie, it loses so much quality that it looks real bad, first I load the uncut scenes from the cam on the pc working with pinnacle studio 8 to cut it, then I export it to an AVI data and work on with alam DV, once more exporting than with pinnacle for the rest of it ( sound and maybe some more cuts) but after that the movie quality is real bad. What can I do to solve this problem??
greetings
Lupus
Posted: Thu, 24th Jun 2004, 6:48pm

Post 2 of 5

sfbmovieco

Force: 2354 | Joined: 19th Mar 2002 | Posts: 1552

VideoWrap User PhotoKey 2 User Windows User MacOS User

Gold Member

List out the steps you go through a little more specifically so I can break each one down.
Posted: Thu, 24th Jun 2004, 6:53pm

Post 3 of 5

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

i think someone should move this to filmmakers forum or alam dv2 help...
Posted: Thu, 24th Jun 2004, 6:57pm

Post 4 of 5

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

This is an issue that has to do with the codec you are using to export. From Pinnacle, you should export with the DV codec (should be default). Out of Alamdv, export uncompressed, then if it doesn't load properly in Studio, run the video through Virtual Dub, which won't lower the quality at all, but will allow Studio to read the file properly.
Posted: Fri, 25th Jun 2004, 9:47pm

Post 5 of 5

Lupus Worax

Force: 200 | Joined: 12th Jun 2004 | Posts: 8

EffectsLab Lite User

Gold Member

I will try, thanks for the quick answer!!!!