You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Scale fine tuning is not fine enough, quick question!

Posted: Tue, 13th Jul 2004, 11:17pm

Post 1 of 5

Unbreakable

Force: 439 | Joined: 3rd Apr 2003 | Posts: 99

EffectsLab Lite User

Gold Member

Whenever I go to adjust the scale size of an element, I can only decrease or increase it by amounts of %10. I need a 71 scale, but all I can get is a 75 or a 65.

And I can't manually type in the scale cause that doesn't work for some odd reason.

Can anyone offer any help?
Posted: Tue, 13th Jul 2004, 11:30pm

Post 2 of 5

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

have you downloaded the latest version 1.05?
Posted: Wed, 14th Jul 2004, 8:49am

Post 3 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

To type into a field, simply select it, type the number, and hit return/enter.
Posted: Wed, 14th Jul 2004, 5:52pm

Post 4 of 5

Unbreakable

Force: 439 | Joined: 3rd Apr 2003 | Posts: 99

EffectsLab Lite User

Gold Member

I tried typing the number in but it never successfully is entered. For some reason it ignores my typing and will get 600 instead of 60.

Sheesh.
Posted: Thu, 15th Jul 2004, 8:25pm

Post 5 of 5

Unbreakable

Force: 439 | Joined: 3rd Apr 2003 | Posts: 99

EffectsLab Lite User

Gold Member

SOMEBODY PLEASE HELP! I am going insane.

When I type in the numbers, and click it, it just goes back to the previous number it was at. This is making the whole damn program useless!


EDIT: I got it. I didn't know you had to press enter. Thanks tarn.