You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Feature Request

Posted: Thu, 15th Jul 2004, 1:50am

Post 1 of 3

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

I was doing some masking, and i realized that that purple haze when a mask is temp rendered can be misleading. Some times you think that you masked the right thing, but you didn't. I think it would be cool if masks could be temp rendered when they are married to a specific clip. That way we can no for sure before we go through the longer export whether or not a particular shot is masked right.

If you could do this CSB, that would be a vast improvement and less of an annoyance for the masking process...

Thanks!
Posted: Thu, 15th Jul 2004, 10:00am

Post 2 of 3

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

You can use the Frame Preview button (Chromy logo, right of the timeline) to get a full render of the current frame, which enables you to check out if the masking is working correctly.
Posted: Thu, 15th Jul 2004, 1:12pm

Post 3 of 3

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

cool, thanks. Chromy is just full of surprises.