You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

How Many Masks

Posted: Fri, 16th Jul 2004, 4:00am

Post 1 of 5

donkey

Force: 200 | Joined: 15th Jul 2003 | Posts: 21

EffectsLab Lite User

Gold Member

HI this is what i did.

I used a garbage matte to draw around a particular object, added some blur etc...
Then I wanted to change the hue of another particular part of the same footage. So I used the garbage matte to draw around this also.

Now when I rendered it there was just the original clip showing.

I was wondering how many masks can I have on the same footage. Or do I have to export and then bring it back into the programme???

I did have the first two tracks with the same clip on them.

many thanks

D
Posted: Fri, 16th Jul 2004, 4:23am

Post 2 of 5

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

what effect are you trying to achieve, exactly. Its sort of unclear.
Posted: Fri, 16th Jul 2004, 5:48am

Post 3 of 5

donkey

Force: 200 | Joined: 15th Jul 2003 | Posts: 21

EffectsLab Lite User

Gold Member

yeah sorry about that.
on the first garbage matte i blurred the selection
then the second garbage matte i wanted to change the hue/saturation
and when i rendered them both together, it just come out like the original footage
Posted: Fri, 16th Jul 2004, 6:20am

Post 4 of 5

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

I dont actually own chromanator but...

Import the media twice. In one instance of the media apply the blur matte and in the other instance (with the smaller area selected) apply the hue/sat effect.

Make sure they're positioned correctly in the layers and voila... atleast I think...
Posted: Fri, 16th Jul 2004, 9:59am

Post 5 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

It's almost certainly to do with the mask settings you're using. Can you tell me exactly what settings you used for both the shapes?