You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Macromedia projector error

Posted: Tue, 10th Aug 2004, 7:31pm

Post 1 of 5

rmw

Force: 2532 | Joined: 2nd Feb 2002 | Posts: 609

CompositeLab Pro User EffectsLab Pro User FXpreset Maker Windows User

Gold Member

Everytime that I run chromanator I get a macromedia projector error. After a while a window pops up saying "Macromedia Projector has encountered a problem".

This is the first time I got the message and now it does it all the time.

Is it a problem with Windows or Chromanator?

Thanks for any help.

System:
Windows XP
Pentium4
1Gb RAM
Posted: Tue, 10th Aug 2004, 7:38pm

Post 2 of 5

AndrewtheActorMan

Force: 1859 | Joined: 31st May 2003 | Posts: 1477

EffectsLab Lite User Windows User MacOS User

Gold Member

Something probably went wrong in Chromanator. Try uninstalling, and installing it again.

Andrew biggrin
Posted: Wed, 11th Aug 2004, 4:10am

Post 3 of 5

rmw

Force: 2532 | Joined: 2nd Feb 2002 | Posts: 609

CompositeLab Pro User EffectsLab Pro User FXpreset Maker Windows User

Gold Member

Thanks Andrew,I always forget to try that. wink
I reset my computer and then installed it again. And luckily it seems to be working fine now.
Posted: Wed, 11th Aug 2004, 9:11am

Post 4 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Let us know if it happens again. Any idea what might have caused it to happen? It's not something we've heard occur before.
Posted: Wed, 11th Aug 2004, 5:08pm

Post 5 of 5

rmw

Force: 2532 | Joined: 2nd Feb 2002 | Posts: 609

CompositeLab Pro User EffectsLab Pro User FXpreset Maker Windows User

Gold Member

I will let you know if it happens again. But I have no idea what caused it.