You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

AlamDV captures my Windows start bar ?

Posted: Wed, 11th Aug 2004, 3:18am

Post 1 of 8

alexwise

Force: 200 | Joined: 7th Aug 2004 | Posts: 5

Windows User

Gold Member

Just bought AlamDV and im pleased with the effects and the program generally, but why does it when I render out an avi file can I see my windows start bar at the bottom of the export AVI file ?

Im sure its not supposed to do this, any ideas/help ?

Thank you, Alex.

Last edited Fri, 13th Aug 2004, 12:24am; edited 1 times in total.

Posted: Wed, 11th Aug 2004, 3:53am

Post 2 of 8

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

alamdv renders in an odd way. when it says "keep alamdv in the foreground" it means it. It takes screenshots of each frame, and anything that is put above the frames that are rendered during the render process are rendered on that frame also. ADV3 will fix this.
Posted: Wed, 11th Aug 2004, 4:11am

Post 3 of 8

Serpent

Force: 5426 | Joined: 26th Dec 2003 | Posts: 6515

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

Yes, it will render just like most of your standard editing programs.
Posted: Wed, 11th Aug 2004, 4:23am

Post 4 of 8

alexwise

Force: 200 | Joined: 7th Aug 2004 | Posts: 5

Windows User

Gold Member

evman101 wrote:

alamdv renders in an odd way. when it says "keep alamdv in the foreground" it means it. It takes screenshots of each frame, and anything that is put above the frames that are rendered during the render process are rendered on that frame also. ADV3 will fix this.
Yes so i hear, but i always run it in the foreground.
Do I have to hide the start bar, to make it work ?
Posted: Wed, 11th Aug 2004, 9:19am

Post 5 of 8

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Do you have an unusually large start bar?

It should only show up on the screen if it is obscuring the main frame that is flashing on the screen during rendering.

As others have said, AlamDV3 has a totally new rendering system that doesn't have this 'quirk'.
Posted: Wed, 11th Aug 2004, 12:17pm

Post 6 of 8

alexwise

Force: 200 | Joined: 7th Aug 2004 | Posts: 5

Windows User

Gold Member

No Tarn, normal sized start bar.
Posted: Wed, 11th Aug 2004, 12:19pm

Post 7 of 8

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

What screen resolution are you running in, and what is the res of the movie you are working with? It might be worth hiding the startbar as a test to see if it solves the problem
Posted: Fri, 13th Aug 2004, 12:01am

Post 8 of 8

alexwise

Force: 200 | Joined: 7th Aug 2004 | Posts: 5

Windows User

Gold Member

Ok I hide the start bar and it is no longer there, but then I hade a gap were it once was and I can c the bottom of my desktop.

Next thing I did was to change the resolution in the ADV preferences to 800*600 that helped allot, but now there is a small grey line at the top of the rendered movie.
I believe it’s the bottom part of the Alam DV toll bar.

What on earth is going on ??

Thanks, Alex.