You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

16:9 works but... (Please help, i wrote all things down)

Posted: Sun, 22nd Aug 2004, 10:50am

Post 1 of 5

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Ok.

I have a 16:9 PAL DV Movie.

I export the movie from Video Studio as AVI UNCOMPRESSED.

I can load the file in AlamDV 2. And WOW it looks like 16:9 (with black stripes) in AlamDV.

But when i export the Movie from AlamDV 2 as UNCOMPRESSED AVI (like Source) i have something strange, it is "something" like 16:9 but the pictures is SMALLER and i have Black Stripes on the Sides too.

You can see that here, i made a printscreen:

http://www.hofmae.ch/pic.jpg

Is it possible to get the Movie from AlamDV 2 back so that its real 16:9? Because when i export the movie with Ulead Video Studio or something like that it always looks so strange after i export from AlamDV.

Thank you so much for your help.
Posted: Sun, 22nd Aug 2004, 11:35am

Post 2 of 5

fallen

Force: 1595 | Joined: 11th Nov 2001 | Posts: 586

EffectsLab Lite User FXhome Movie Maker Windows User MacOS User

Gold Member

Are you sure it's actually 16:9 footage? It shouldn't have black bars at all, because its the same 720x576 resolution as 4:3, but witha different Pixel aspect ratio. If anything it should just look slightly stretched vertically.
Posted: Sun, 22nd Aug 2004, 11:39am

Post 3 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Yeah, I presume you mean it is just letterboxed? 16:9, in this context, is only when something is anamorphic.

I have no idea why AlamDV2 would be changing your video like that. It should export it exactly as you see it on the screen. Are you sure that you are exporting as uncompressed avi? What happens if you export as a Quicktime mov?
Posted: Sun, 22nd Aug 2004, 5:22pm

Post 4 of 5

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Oh i saw the problem...

Ok when i export from Video Studio normal as 16:9 PAL DV AVI, and i load the MAtrox Codec i can open the file with AlamDV but its no possible to export this file as 16:9. AlamDV always makes something different, when i export as UNCOMPRESSED AVI.

The fault with the screen was because VIdeo Studio make a fault with 16:9 if i export UNCOMPRESSED AVI. That was my fault, sorry.

BUT!!! It must be possible with AlamDV to export a file in 16:9 (i mean the imported file is NOT WRONG! Its a PAL DV File 720x576, 16:9.

So plese help, how i can export a PAL DV File in 16:9 from ALAMDV so that is still 16:9.

THanks for your answer, and sorry for my bad english ;)
Posted: Sun, 22nd Aug 2004, 8:02pm

Post 5 of 5

fallen

Force: 1595 | Joined: 11th Nov 2001 | Posts: 586

EffectsLab Lite User FXhome Movie Maker Windows User MacOS User

Gold Member

alamdv wont change the aspect ratio at all - though the rendered clip may lose is 'flag' (the bit of the file which tells other software which ratio it is). if this happens just go to the file properties in your NLE and make sure it's checked as 16:9, so your NLE will interpret it properly, and display it at the correct ratio.