You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Importing media desn't work

Posted: Wed, 1st Sep 2004, 2:18pm

Post 1 of 6

andrdeco

Force: 200 | Joined: 27th Jun 2004 | Posts: 5

Windows User MacOS User

Gold Member

I've done a search on this topic - didn't find anything, so I am requesting assitance here.

Running 1.0.6, but the issue is the same as 1.0.5:

Exported GS footage from finalcut pro and BG footage the same way (QT Format) - went to import into Chromanator to do a little greenscreen knockout.

However, when I attempt to import the file, I see the import thermometer for only a fraction of a second, then... nothing. Files not listed in the media browser. Even tried drag and drop - no go.

Tried this several times with different quicktime settings, etc.

Trying to import DV NTSC (720x480) interlaced or progressive. File saved as "self contained", video only, etc.

What are the specific Quicktime settings Chromanator is looking for - or settings that are causing Chromanator to burp?

Any assistance or direction will be greatly appreciated.

kind regards,

Ron
Posted: Wed, 1st Sep 2004, 2:22pm

Post 2 of 6

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

Have you got the latest QuickTime installed? 6.5 I believe

http://www.apple.com/quicktime/download/
Posted: Wed, 1st Sep 2004, 2:35pm

Post 3 of 6

andrdeco

Force: 200 | Joined: 27th Jun 2004 | Posts: 5

Windows User MacOS User

Gold Member

Yes, latest QT, all system updates, FC updates, etc.

Should have mentioned that.

Thanks.
Posted: Thu, 2nd Sep 2004, 9:31am

Post 4 of 6

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

Sorry to be late getting back to you, I was rather busy yesterday.

Hmm I don't see why it wouldn't work. This is the first importing problem we've had for a while, the fact that it tries to import it, then fails somewhere is strange. Can you possibly export a couple of frames from FinalCut Pro that don't work in Chromanator and send them to team@fxhome.com I will look into it as soon as its there. That way we can rule out if its a problem with Chromanator or something to do with your system.
Posted: Thu, 2nd Sep 2004, 4:05pm

Post 5 of 6

andrdeco

Force: 200 | Joined: 27th Jun 2004 | Posts: 5

Windows User MacOS User

Gold Member

WilCo

I'll do this in the next couple days. I like Chromanator and want to use it. But, for this project I'll just have to go with Boris (Music Video - so the fast motion and tight editing should hide the garbage for now)

Thanks.

Ron Andrade
andrdeco
Posted: Mon, 23rd Oct 2006, 1:12am

Post 6 of 6

Saulofuentes

Force: 400 | Joined: 12th Apr 2004 | Posts: 18

EffectsLab Lite User Windows User

Gold Member

Yeah i have the same problem. Did anyone ever come up with anything?