You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

PROBLEM: Chromanator Freezes

Posted: Fri, 3rd Sep 2004, 7:01pm

Post 1 of 8

wpl

Force: 1782 | Joined: 17th Jul 2002 | Posts: 1389

Windows User MacOS User

Gold Member

I just downloaded the newest version and it is freezing evertime I try and key out my picture.
Posted: Sat, 4th Sep 2004, 1:39am

Post 2 of 8

averagejoe

Force: 3592 | Joined: 31st Mar 2001 | Posts: 710

VisionLab User PhotoKey 2 Pro User FXpreset Maker Windows User

SuperUser

This has not happened to me yet. Not sure where to start.

I suppose you have done all the obvious things like update quicktime, directX, MS Media Plyr, and Video drivers; or uninstalled and then installed Chromie again?

Lastly, does the problem happen with all file types or just one particular one?
Posted: Sat, 4th Sep 2004, 2:00am

Post 3 of 8

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Can't replicate the problem here. Are you opening an file made in 1.0.5 or is this with a new file?
Posted: Sat, 4th Sep 2004, 3:52am

Post 4 of 8

wpl

Force: 1782 | Joined: 17th Jul 2002 | Posts: 1389

Windows User MacOS User

Gold Member

I'm just importing a picture from my camera. maybe the res. of the pic is too high.
Posted: Sat, 4th Sep 2004, 3:57am

Post 5 of 8

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

yeah, you might want to look at that csb, when I import a very high resolution photo into chromy, it freezes too.
Posted: Mon, 6th Sep 2004, 1:34pm

Post 6 of 8

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

What resolution (and above) seems to cause the problem?
Posted: Mon, 6th Sep 2004, 2:37pm

Post 7 of 8

theone

Force: 1465 | Joined: 24th Mar 2004 | Posts: 95

VisionLab User Windows User FXpreset Maker

Gold Member

i would guess it the reason got nothing to do with the software. simply the capability og you computer, and RAM.
Posted: Tue, 7th Sep 2004, 2:46pm

Post 8 of 8

wpl

Force: 1782 | Joined: 17th Jul 2002 | Posts: 1389

Windows User MacOS User

Gold Member

I started with it at 2288x1712
then I changed it to 800x600 and it worked fine.

I'm not sure what the biggest it will go before it freezes up. Do you want me to check that?