You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

16:9 export: Please try with that file... I can't get it...

Posted: Sun, 10th Oct 2004, 4:52pm

Post 1 of 8

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Hi.

here you can download my file: (6 megs, 1 second PAL DV Movie)

http://www.mb-network.ch/testi.avi

This is an exported fie from VideoStudio 8. NOW i tried the Matrox Codec and so on... I tried to export from VideoStudio as UNCOMPRESSED AVI but it doesnt work...

I can't get my 16:9 back if i export from AlamDV.

CAN SOMEONE IMPORT THIS FILE TO ALAMDV AND EXPORT IT SO I CAN GET IT BACK TO ULEAD AND IT HAS THE SAME QUALITY, AND 16:9???

And if someone can do it, please tell me your settings codes and so on.


If yes it would be f**** nice, because i try it now about 3 weeks, and i can't use AlamDv2... And i have a movie that should be done 3 weeks ago... :(

THanks you SOOO much!
André
Posted: Mon, 11th Oct 2004, 3:21am

Post 2 of 8

aenigma

Force: 480 | Joined: 5th May 2004 | Posts: 416

EffectsLab Lite User FXhome Movie Maker Windows User

Gold Member

When I open your file and look at the properties it says Aspect Ratio: 4:3 actual, 16:9 displayed. That’s probably why ADV2 is treating it like a 4:3 file I would imagine.
Posted: Mon, 11th Oct 2004, 7:03am

Post 3 of 8

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Hm ok. I mean the frames are 720 x 576 thats 4:3?! but it is Widescreen (16:9)

What can i do??? I tried everything.... How can i get the movie in Widesreen back to Video Studio 8...

Otherwise i can't use AlamDV... :(

Thank you so much for your help
Posted: Thu, 14th Oct 2004, 11:47am

Post 4 of 8

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Can nobody help me???? I have to do the cut tomorrow. Please tell me possbilities to add effects to my movie... a sample file is still up...(see first post)
Posted: Thu, 14th Oct 2004, 12:03pm

Post 5 of 8

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

AlamDV2 only displays video footage in its native resolution with square pixels.

As you've filmed anamorphic (non-square pixels) it will appear stretched vertically in AlamDV2. It is still possible to add effects on to your footage, the export your footage back in to your NLE. You can then tell your NLE to display it as anamorphic so its the corrent aspect ratio. The manual for your software should tell you how to do this.

The main problem you will encounter is placing effects in AlamDV2 as you won't be able to see the final shapes and sizes until you export the footage back to your NLE.

All our new programs fully support different aspect ratios.
Posted: Thu, 14th Oct 2004, 12:08pm

Post 6 of 8

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Yes thank you. But i can't wait until AlamDV 3. Another problem is, when i export to UNCOMPRESSED AVI, the picture doenst looking good, its bucking and so on...

Can you tell me how to export the movie so that i can add effects and load it back to Ulead.

Thank you so much!
André
Posted: Thu, 14th Oct 2004, 12:37pm

Post 7 of 8

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Thats because you're computer can't play uncompressed in real time. Once you import it back in to you NLE and render it then it'll convert it back to DV and it'll play fine.
Posted: Thu, 14th Oct 2004, 3:23pm

Post 8 of 8

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

Thank you! I will try that tomorrow, i hope it works...

Thanks
André