You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

can't export as quicktime

Posted: Thu, 25th Nov 2004, 6:01am

Post 1 of 12

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

i probably didn't get a 'dud' version of alam but i can't export my movies as avi and its really annoying!

is any1 else having the same problem?

also, is there a way to fix it?

thanks in advance

JMSG
Posted: Thu, 25th Nov 2004, 6:22am

Post 2 of 12

ben3308

Force: 5210 | Joined: 24th May 2004 | Posts: 6433

VideoWrap User FXhome Movie Maker Windows User

Gold Member

EXACTLY what render settings are you choosing?
Posted: Thu, 25th Nov 2004, 6:32am

Post 3 of 12

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

the default ones (no blur, background: movie, no paint effects, no cropping)
Posted: Thu, 25th Nov 2004, 7:53am

Post 4 of 12

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

Your post is a little confusing, in the title you state you can't export as quicktime, and then in your post body you state you can't export as .avi.

.avi is not a quicktime format.

What exactly can't you export as?
Posted: Thu, 25th Nov 2004, 11:00am

Post 5 of 12

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

And why can't you export as it? What exactly is going wrong, and when?
Posted: Sun, 28th Nov 2004, 8:11am

Post 6 of 12

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

woops.

ok here i go again:

i have added effects to my movie and i go 'Export' then 'Export AVI'. it comes up with the render options which i don't change.
i click 'Render' and i choose the filename and target. 'Please make sure AlamDV2 remains the foreground....' pops up then i click 'OK'.
it doesn't start rendering but it says 'Macromedia Projector has encountered a problem and needs to close. We are sorry for the inconvenience.'
i need to export as AVI so i can edit it and put the sound back in in V Dub smile

hope that explains it better

JMSG
Posted: Sun, 28th Nov 2004, 11:27pm

Post 7 of 12

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

What codec are you trying to export with?
Posted: Wed, 1st Dec 2004, 7:01am

Post 8 of 12

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

uhh.... i don't know but i got the matrox codec and the latest quicktime codec as well


JMSG
Posted: Wed, 1st Dec 2004, 8:00am

Post 9 of 12

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

When you go to render, the last stage is to select a codec. This is most likely where the problem lies. Please let us know which codec you are trying to use.
Posted: Thu, 2nd Dec 2004, 5:45am

Post 10 of 12

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

usually i just chose 'video' but now when i try to render as AVI (i can still choose filename and target location) it says 'Macromedia Projector has encountered a problem and needs to close.' or something like that with 'Send Error Report' and 'Don't Send Error Report' buttons

basically i just want it as .mpg file


thanks for the replies guys (and girls)


JMSG
Posted: Thu, 2nd Dec 2004, 6:02am

Post 11 of 12

averagejoe

Force: 3592 | Joined: 31st Mar 2001 | Posts: 710

VisionLab User PhotoKey 2 Pro User FXpreset Maker Windows User

SuperUser

I do not think ALAM is going to export as an .mpeg file. It will be a .avi

For best results most of us export AVI as uncompressed with no codec.
Posted: Thu, 2nd Dec 2004, 6:14am

Post 12 of 12

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

ok

thanks for your help everyone. i found out how to edit it later: The Hard Way

1. do FX in Alam and export/render
2. open videopresenter and record footage to tape
3. capture FX footage back to harddrive in the format i need.

long ....but worth it

thanks again for all your help


JMSG

P.S. FXHome kicks LFL's @$$ smile