You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Whew!! Major problems for me

Posted: Wed, 8th Dec 2004, 11:19am

Post 1 of 5

DPUMA8

Force: 230 | Joined: 1st Dec 2004 | Posts: 181

EffectsLab Lite User

Gold Member

When I load in the plugins, I get an error a lot. Now I have a lot of plugins but when I try to open them up, there is just a small box. Is there a limit or something?

Any helP?
Posted: Wed, 8th Dec 2004, 11:47am

Post 2 of 5

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

There is no limit as such, but installing too many problems is known to lead to problems like the one you've experienced, try uninstalling a few plugins and then trying to run the program.
Posted: Wed, 8th Dec 2004, 11:56am

Post 3 of 5

DPUMA8

Force: 230 | Joined: 1st Dec 2004 | Posts: 181

EffectsLab Lite User

Gold Member

What about the number of files?
Posted: Wed, 8th Dec 2004, 12:30pm

Post 4 of 5

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

Well, if "x" is your number of files, I'd suggest removing 10 from "x" and try running the program, and if it still crashes remove another 10.
Posted: Thu, 9th Dec 2004, 1:57am

Post 5 of 5

BackOfTheHearse

Force: 2660 | Joined: 17th Nov 2001 | Posts: 1099

EffectsLab Pro User FXhome Movie Maker Windows User

Gold Member

Are you in 32-bit color depth?