You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Alam exports in another scale then my import was

Posted: Thu, 13th Jan 2005, 10:31am

Post 1 of 2

Aal

Force: 0 | Joined: 11th Jan 2005 | Posts: 1

Member

Hi, whenever i cut films with adobe premiere or ulead and i want to use special effects on scenes with alam i can easily import them, apply my effects but when i reimport them in adobe or ulead i got two black stripes left an right and the movie seems to be somehow distorted in length. Actually it must be distorted, because there is still the same content in the movie ( compared it ) and it is still the same height but it is narrower...

Does anybody know how to fix this problem or is it somehow related to the PAL format of my movies?

thx for help
Posted: Thu, 13th Jan 2005, 5:09pm

Post 2 of 2

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Take a look at the codec window when you are exporting your movie, click at the box saying which codec you have currently chosen, and by scrolling down (either with your mouse wheel or your keyboards directional buttons) until you find Uncompressed or something very similar. Try to export your movie then and see what happens.

Considering you're not a gold member, you are using the demo version of AlamDV2 right?