You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Always the same 16:9 problem...

Posted: Tue, 1st Feb 2005, 6:05pm

Post 1 of 9

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

...i read all threads but nothing helped...

it doenst matter if i try with video studio or premiere. Always when i import to AlamDV a 16:9 scale movie (PAL DV, 720x576) after adding the effect and exporting i get ALWAYS a 4:3 picture in a 16:9 scale... (that means i have on the left and right side black bars too).

This is only in AlamDV 2. An it doest matter how codec i use... And i tried as DV AVI and as UNCOMPRESSED AVI. Always the same fault... I don't know what to do now...

THanks for your help
Posted: Tue, 1st Feb 2005, 8:27pm

Post 2 of 9

TimmyD

Force: 2646 | Joined: 18th Feb 2004 | Posts: 2507

EffectsLab Lite User FXpreset Maker Windows User MacOS User

Gold Member

Dont export it in 16:9.
Posted: Tue, 1st Feb 2005, 8:32pm

Post 3 of 9

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

But i have only 16:9. I have recorded the movie in 16:9.
Posted: Tue, 1st Feb 2005, 8:34pm

Post 4 of 9

TimmyD

Force: 2646 | Joined: 18th Feb 2004 | Posts: 2507

EffectsLab Lite User FXpreset Maker Windows User MacOS User

Gold Member

You should be able to change that in the export options.
Posted: Tue, 1st Feb 2005, 8:40pm

Post 5 of 9

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

I tried it... The effect is the same... But earlier. When i export in my videprogram to 4:3 then i have not only the black bars on the top and the bottom (16:9), i have black bars on the left and the right too, and the picture is smaller...
Posted: Tue, 1st Feb 2005, 8:42pm

Post 6 of 9

TimmyD

Force: 2646 | Joined: 18th Feb 2004 | Posts: 2507

EffectsLab Lite User FXpreset Maker Windows User MacOS User

Gold Member

Well, this is when my service to you ends. Im not an expert on this. Sorry. Someone else will probably post to help you. sad
Posted: Tue, 1st Feb 2005, 8:43pm

Post 7 of 9

hofmae

Force: 200 | Joined: 30th Dec 2002 | Posts: 12

EffectsLab Lite User

Gold Member

I hope someone can help, if have this problem since i have AlamDV2... But thanks anyway!
Posted: Tue, 1st Feb 2005, 8:59pm

Post 8 of 9

Kid

Force: 4177 | Joined: 1st Apr 2001 | Posts: 1876

EffectsLab Lite User VideoWrap User Windows User

Gold Member

If you are importing footage that has black bars at the top and bottom then it is 4:3 not 16:9.

The picture itself may be 16:9 but the footage is 4:3. You need to import and export at 4:3.

Proper widescreen does not have black bars and looks stretched when viewed at 4:3.
Posted: Tue, 1st Feb 2005, 10:45pm

Post 9 of 9

silencer

Force: 250 | Joined: 5th Jan 2005 | Posts: 184

Windows User FXhome Movie Maker

Gold Member

You could use a program like Video Cleaner by river past to change the shape of the file could help ya wink