You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Best Exporting Video Quality?

Posted: Wed, 2nd Mar 2005, 11:43pm

Post 1 of 10

biohazardxbw

Force: 210 | Joined: 2nd Mar 2005 | Posts: 30

EffectsLab Lite User Windows User

Gold Member

what is the best one cuz i hate it when they crap it up and squish them together it blows i want it to be ass good as when it came in to the program. can anyone hellp me with this?
Posted: Wed, 2nd Mar 2005, 11:48pm

Post 2 of 10

Mellifluous

Force: 5604 | Joined: 6th Oct 2002 | Posts: 3782

EffectsLab Pro User Windows User

Gold Member

You should search the forums/FAQ's for the answer to this in more detail, but...

Export uncompressed.

What are you using to export?
Posted: Wed, 2nd Mar 2005, 11:52pm

Post 3 of 10

biohazardxbw

Force: 210 | Joined: 2nd Mar 2005 | Posts: 30

EffectsLab Lite User Windows User

Gold Member

i am trying them all
Posted: Wed, 2nd Mar 2005, 11:55pm

Post 4 of 10

Zea

Force: 1773 | Joined: 20th Feb 2005 | Posts: 742

EffectsLab Lite User Windows User MacOS User

Gold Member

For me exporting as a MOV uncompressed at 30 fps works the best..and remember the smaller size the better quality wink

-Z
Posted: Thu, 3rd Mar 2005, 12:03am

Post 5 of 10

Mellifluous

Force: 5604 | Joined: 6th Oct 2002 | Posts: 3782

EffectsLab Pro User Windows User

Gold Member

Try Windows Media Encoder, downloadable from the Microsoft site. Compresses quite well. Otherwise, it's trial & error really,.
Posted: Thu, 3rd Mar 2005, 12:03am

Post 6 of 10

biohazardxbw

Force: 210 | Joined: 2nd Mar 2005 | Posts: 30

EffectsLab Lite User Windows User

Gold Member

yeah thanx i will go fidle around some more
Posted: Thu, 3rd Mar 2005, 8:20am

Post 7 of 10

biohazardxbw

Force: 210 | Joined: 2nd Mar 2005 | Posts: 30

EffectsLab Lite User Windows User

Gold Member

hellp: when i go to full uncompresed and it finishes saving i go to watch it and there is a bunch of crap on the screen and no video????
Posted: Thu, 3rd Mar 2005, 11:17am

Post 8 of 10

Mellifluous

Force: 5604 | Joined: 6th Oct 2002 | Posts: 3782

EffectsLab Pro User Windows User

Gold Member

What program are you using to export? (Video editor, etc?)
Posted: Fri, 18th Mar 2005, 4:17pm

Post 9 of 10

Sarkilas

Force: 399 | Joined: 27th Aug 2003 | Posts: 207

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

I prefer doing QuickTime Animation at Millions of Colors+. Exports just like a DV AVI format quality, but lower bitrate!

Just so you know, it never makes any problems on rendering, except the normal AlamDV2 thing, that it has to be in the foreground.

Hope it works fine for you guys!

Cheers! biggrin
Posted: Mon, 21st Mar 2005, 3:24am

Post 10 of 10

hatsoff2halford

Force: 1360 | Joined: 6th Feb 2005 | Posts: 360

CompositeLab Pro User EffectsLab Pro User Windows User FXhome Movie Maker

Gold Member

If you are saying that a bunch of stuff is on the screen after exporting from Alam, then try exporting uncompressed and then exporting at a different format in your editor.