You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

broken smiley

Posted: Thu, 3rd Mar 2005, 1:56pm

Post 1 of 6

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

Rating: +1

No big deal, but I thought I would let you know that at least one of smileys doesn't appear to work, this one:
:&rt; :&rt; :&rt; :&rt;

(it should be the 'sad' version of twisted )
Posted: Thu, 3rd Mar 2005, 2:14pm

Post 2 of 6

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Well spotted, heres the cheeky little guy evil
Posted: Thu, 3rd Mar 2005, 2:19pm

Post 3 of 6

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

evil evil evil

Hey - it works! biggrin That was definately quick one malone surprised biggrin
Posted: Thu, 3rd Mar 2005, 9:19pm

Post 4 of 6

Serpent

Force: 5426 | Joined: 26th Dec 2003 | Posts: 6515

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

I noticed that LONG time ago, should've reported it.
Posted: Thu, 3rd Mar 2005, 10:04pm

Post 5 of 6

Pooky

Force: 4834 | Joined: 8th Jul 2003 | Posts: 5913

EffectsLab Lite User Windows User MacOS User FXhome Movie Maker

Gold Member

Okay razz
Posted: Fri, 4th Mar 2005, 8:44am

Post 6 of 6

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

If you report any problems you spot in future that'd be helpful. If I don't know about them I can't fix them oneeye