You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Windows Movie Maker 2

Posted: Mon, 14th Mar 2005, 6:20pm

Post 1 of 10

Joabert

Force: 0 | Joined: 14th Mar 2005 | Posts: 4

Member

I know 1000 people have asked this already- But I still cant get this darn thing to work. I get a little blue box with a message saying "Out of Range" I HAVE downloaded the matrox codec to no avail. I'm using windows movie maker 2- to create my avi's and dont see how I EXPORT the file at all- let alone export it uncompressed.
HELP! What do I do now??
Posted: Tue, 15th Mar 2005, 6:28am

Post 2 of 10

Tommy Gundersen

Force: 530 | Joined: 25th Jan 2005 | Posts: 471

EffectsLab Lite User Windows User MacOS User

Gold Member

Here's what I do:
I make the movie, then pressing ''Save movie on your computer'' or something like that in movie maker. I dont like to compress trough moviemaker, so I use Studio 8 instead...

EDIT: I have no idea about the matrox kodec, never heard about it...
Posted: Tue, 15th Mar 2005, 11:04am

Post 3 of 10

Joabert

Force: 0 | Joined: 14th Mar 2005 | Posts: 4

Member

thanks for replying, but thats what I have been doing. I just dont get it. Anyone have any idea how long it is before AlamDV3 comes out. I think thats the only way I'm gonna get past this problem.
Posted: Tue, 15th Mar 2005, 11:13am

Post 4 of 10

03ruby

Force: 900 | Joined: 17th Oct 2004 | Posts: 224

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

Rating: +1/-1

Not being out of order but windows movie maker is crap and u should upgrade to a better vid edit program like pinnacle studio 9 (about £60) but if its all you got dont worry! biggrin
but, the only thing i could recommend would be to save to my computer> show more choices> other settings> DV-AVI (PAL) it should work cos its not a windows codec, soz i cant try it as im in school!
Ben
Posted: Tue, 15th Mar 2005, 1:22pm

Post 5 of 10

Joabert

Force: 0 | Joined: 14th Mar 2005 | Posts: 4

Member

I hear what you are saying- it is basic but it's free and it does what I need it to do you know. I mean all i need is trim and a timeline right?
Anyway- again, iv tried doing what you suggest but i still get the 'out of range' and little blue square.
I selected open new 'picture' project (not 'movie' project) and the movie actually plays on loop- so Alam must understand the file right? but i cant pause the loop or anything obviously- because alam thinks its looking at a jpg or something.
Man, this is so frustrating. Surely there is a way around all this nonsense- anyone else still having the same problem as me?
Posted: Sun, 20th Mar 2005, 11:05pm

Post 6 of 10

hatsoff2halford

Force: 1360 | Joined: 6th Feb 2005 | Posts: 360

CompositeLab Pro User EffectsLab Pro User Windows User FXhome Movie Maker

Gold Member

Do you even own Alam?
Posted: Mon, 21st Mar 2005, 2:59pm

Post 7 of 10

Joabert

Force: 0 | Joined: 14th Mar 2005 | Posts: 4

Member

erm, that would be a yes. I don't really know what you mean by asking the question though. Where is the problem? is it with alam? or moviemaker? or is it the codec? I have NO clue what do do. I've read all the forums and cant get an answer. I'm obviously not the only person who's had the little blue square deal. I just cant get past it.
Posted: Sun, 27th Mar 2005, 4:58pm

Post 8 of 10

03ruby

Force: 900 | Joined: 17th Oct 2004 | Posts: 224

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

codec!
Posted: Sun, 27th Mar 2005, 5:53pm

Post 9 of 10

sk8npirate

Force: 590 | Joined: 28th Feb 2004 | Posts: 757

EffectsLab Lite User Windows User

Gold Member

I dont feel like reading the above posts so sorry if this was already said but Windows Movie Maker 2 can't export as anything that will work in alamdv2. It won't export from WMM2 as matrox.
Posted: Fri, 8th Apr 2005, 2:12pm

Post 10 of 10

tapping

Force: 200 | Joined: 23rd Feb 2005 | Posts: 17

EffectsLab Lite User Windows User

Gold Member

i have this problem also, i use premiere pro, windows media maker avi's are different, on mine it says 'windows avi' wen i export from premiere its just avi, hope that makes sense, i couldnt understand it