You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Rendered Sequence in Demo looks jaggy

Posted: Tue, 15th Mar 2005, 8:56pm

Post 1 of 3

Janho

Force: 0 | Joined: 15th Mar 2005 | Posts: 4

Member

Hello everyone,

after having downloaded the demo and playing around with the provided QT files I was quite impressed. Then I decided to import two uncompressed Avi files. On screen the keys looked aggreeable. However, after being asked by Chromanator to render the changes being made the whole sequence looked jaggy and hardly usable.

I'd be grateful for any advice concerning this phenomenon.


Kind regards


Janho


P.S.: Are there any plans in the near future to support MPEG?
Posted: Wed, 16th Mar 2005, 4:21am

Post 2 of 3

Arktic

Force: 9977 | Joined: 10th Nov 2003 | Posts: 2785

VisionLab User VideoWrap User PhotoKey 2 Pro User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

after being asked by Chromanator to render the changes being made the whole sequence looked jaggy and hardly usable
If this is a render that has not yet been exported, then it is only temporary quality. When you output the video from the program, you can specify that it renders using the higher quality render engine - which should provide you with great looking keys.

I hope this helps smile

Cheers,
Arktic.
Posted: Wed, 16th Mar 2005, 7:17pm

Post 3 of 3

Janho

Force: 0 | Joined: 15th Mar 2005 | Posts: 4

Member

Thanks for encouraging me, Arctic.

Janho