You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Macromedia Projector

Posted: Sat, 19th Mar 2005, 3:51pm

Post 1 of 5

hippa03

Force: 830 | Joined: 27th Nov 2003 | Posts: 367

CompositeLab Pro User EffectsLab Lite User Windows User

Gold Member

What am I doing wrong. I've been working intensively on Chromanator for many weeks but today it is stopping in the middle of a rendering, and always on frame 39 of 88 frames.. And a message is coming out reading: Macromedia Projector has encountered a problem and needs to close. We are sorry for the..........

This has'nt ever happened to me. I tried to render the avi again and again but all in vaine.
Posted: Sat, 19th Mar 2005, 5:43pm

Post 2 of 5

Magic_man12

Force: 853 | Joined: 20th Mar 2002 | Posts: 1350

Windows User MacOS User

Member

insteresttiing.....

Is Chromanator made in Macromedia Director by any chance?

probably not likely - just wondering

-MAGIC
Posted: Sat, 19th Mar 2005, 5:56pm

Post 3 of 5

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

Magic_man12 wrote:

insteresttiing.....

Is Chromanator made in Macromedia Director by any chance?

probably not likely - just wondering

-MAGIC
It is indeed, Schwar does some extremely elite coding which makes up the interface in Director and then integrates hardcore video code that Timbuk2 creates. smile

If you're experiencing projector errors, make sure you've got the latest version of quicktime installed. If the problem persists... try and detail everything you're doing that leads to the error and the team will try and solve the problem as soon as possible.
Posted: Sat, 19th Mar 2005, 6:19pm

Post 4 of 5

Magic_man12

Force: 853 | Joined: 20th Mar 2002 | Posts: 1350

Windows User MacOS User

Member

haha sweet - thats awesome

I just had a 4 month course in Director - pretty sweet

-MAGIC
Posted: Wed, 20th Apr 2005, 5:27am

Post 5 of 5

A Pickle

Force: 1235 | Joined: 7th Sep 2004 | Posts: 1280

EffectsLab Lite User FXhome Movie Maker Windows User

Gold Member

This does not seem to be an uncommon problem. I have had the same difficulties with Chromanator, and after the solution of [url=]thread[/url] I have chosen to reinstall Chromanator.

I enjoy the program, I really do, and I find it to work very well.. However, I DID pay ~$90 for it, and I've owned it for less than a month. This is the first project I have used Chromanator for, for school no less, and the due date for this project has been set back two days now.

Now, don't get me wrong, I'm still a CSB-Digital loyal filmmaker. You cannot deter my heartfelt glee that there is a company out there, responsive to it's users, who wants to bring professional grade software to the user grade price it should have been in the first place.

Regardless, I'm a young filmmaker. 17, to be precise. And even $100 is a tough wad of cash for me to spend, and as such, I wish for my investments to be intelligent ones. I believe Chromanator has been a better spend of mine, but I am still a customer of CSB-Digital who is noticing a product flaw that needs remedy.