You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Video is either choppy or degraded when exporting

Posted: Thu, 24th Mar 2005, 3:03am

Post 1 of 5

gcgipson

Force: 400 | Joined: 24th Mar 2005 | Posts: 5

EffectsLab Pro User

Gold Member

I have a gun shot sequence that I am working on in AlamDV2. My character fires a gun 5 times. The sequence plays perfectly in AlamDV2. However, when I go to export the clip, I can't figure out how to do so without the image either looking severely degraded, or having some of the gun shot effects missing in the final export. I shot with a DVX100A in 24pAdvanced mode (24pA) using the squeeze effect (16:9.) What could I be doing wrong here? Thanks.
Posted: Thu, 24th Mar 2005, 3:19am

Post 2 of 5

gcgipson

Force: 400 | Joined: 24th Mar 2005 | Posts: 5

EffectsLab Pro User

Gold Member

Ok, I solved the image qaulity and missing F/X shots issues, but now the image is squeezed on export, and I can't get it to unsqueeze in Vegas. Any suggestions?
Posted: Thu, 24th Mar 2005, 6:41am

Post 3 of 5

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

I havn't got any experience in using Vegas, but you should be able to alter the properties for the clip in some sort of way (and set it's "pixel size" to 16:9 NTSC).

Good luck.
Posted: Thu, 24th Mar 2005, 12:16pm

Post 4 of 5

gcgipson

Force: 400 | Joined: 24th Mar 2005 | Posts: 5

EffectsLab Pro User

Gold Member

I played around with it, and I got both the 16:9 and a better image quality (by using BMP in Quicktime.) Thanks.
Posted: Fri, 25th Mar 2005, 8:42pm

Post 5 of 5

Joshwa

Force: 495 | Joined: 16th Feb 2004 | Posts: 236

EffectsLab Lite User Windows User

Gold Member

Or you could always export as uncompressed, then nothing will change (size, quality)