You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

alumdv2 problems

Posted: Fri, 15th Apr 2005, 5:03pm

Post 1 of 5

boco007

Force: 0 | Joined: 14th Sep 2004 | Posts: 7

Member

Hi guys, I posted on the other board but miss spoke about what i am running. I am running alamdv2 on a g4 mac. Tarn said they do not offer support for OSX but the system is a os9, so help! It runs on classic OS 9. I need a manual. The video tutorial will take me forever to download (not in the modern broadband world yet). I need to know how to remove an effect. But now I have downloaded several plug ins and the whole system has frozen and will not even open my project. I know I probably downloaded too many but how do I fix. ANY help would be appreciated.
Posted: Fri, 15th Apr 2005, 5:14pm

Post 2 of 5

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

Open your application folder and search for a folder within it named "Plugins". On a pc the file structure is "C:\Program file\AlamDV\Plugins" so on a mac I presume that provided you've installed it to your applications folder it'll be in "Applications>AlamDV>Plugins".

Simply delete the folders of the effects you want to remove.
Posted: Fri, 15th Apr 2005, 5:29pm

Post 3 of 5

boco007

Force: 0 | Joined: 14th Sep 2004 | Posts: 7

Member

Hi, Thanks for the reply. I did what you said and the effects are gone. But, now the system is just frozen. It goes through all of the steps until file, open project then it just stops, frozen. I have to hit escape to even restart. I mean it will not even play my project at all. Any ideas? Thanks
Posted: Fri, 15th Apr 2005, 6:14pm

Post 4 of 5

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

Try a full uninstall/reinstall I guess.

Though even if I went through a list of things to do, there is still a good possibility of a problem occuring simply due to the OS you're running. Hence "Support for OSX is not offered". smile

The good news is that the next version isn't far off at all. Which should solve all your osx problems.
Posted: Sat, 16th Apr 2005, 3:09pm

Post 5 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Please register your magic code in order to receive product support.