You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Chromanator timestamp update

Posted: Thu, 28th Apr 2005, 9:06pm

Post 1 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Rating: +6

We've released a free update for Chromanator (Mac and PC) that all users should download to avoid any hassle with the timestamp system. Simply visit the Chromanator downloads page and choose the appropriate installer:

http://fxhome.com/chromanator/downloads.html

It's a good idea to uninstall the previous version first (don't forget to store your .csbkey somewhere safe, to avoid having to use the key resender).

Changes

• We've tweaked the render engine to fix a slight darkening issue that had been reported, so your render output should be even more accurate now.

• This update also fixes several bugs on the Mac version. Thanks go to redab for some excellent bug finding! He identified a few issues that even our hard-as-nails beta team failed to spot. Needless to say, those bugs have now been firmly squished.
Posted: Fri, 29th Apr 2005, 9:30am

Post 2 of 15

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

Erm, I uninstalled previous version as you suggested, then installed new one, downloaded here, set things with .csbkey and now it won't work confused When starting Chromy, it shows:

"There is a problem with yor current version of Chromanator. Please download an updated version from http://Fxhome.com"

Then program closes.

At startup screen it shows version 1.0.8, so the one that is for download now.

Is anybody else experiencing such problems? Any ideas for possible solution?
Posted: Fri, 29th Apr 2005, 9:40am

Post 3 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Try uninstalling AND deleting your Chromanator Files folder in My Documents (make sure you backup anything important in it first), then reboot and reinstall. Sometimes an old Chromanator Files folder can cause issues with a new install.
Posted: Fri, 29th Apr 2005, 9:53am

Post 4 of 15

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

Ok, will do it now. Thanks biggrin
Posted: Fri, 29th Apr 2005, 9:58am

Post 5 of 15

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Redownload your key as well while you're at it.
Posted: Fri, 29th Apr 2005, 10:10am

Post 6 of 15

fertesz

Force: 1765 | Joined: 25th Apr 2003 | Posts: 470

VisionLab User VideoWrap User FXhome Movie Maker Windows User

Gold Member

Oh, to late - used old one, but it now works fine.

And if I was to use resender - I would have to find e-mail adress I used, etc.

Anyway -I'm now happy owner of newest version of Chromy - thanks smile
Posted: Fri, 29th Apr 2005, 1:22pm

Post 7 of 15

Remco Gerritsen

Force: 578 | Joined: 4th Mar 2005 | Posts: 517

EffectsLab Lite User FXpreset Maker Windows User

Gold Member

Rating: +2

Jay ! I think it's time 4 me 2 buy it !
Posted: Fri, 29th Apr 2005, 2:59pm

Post 8 of 15

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Nice, this system really works good.
Posted: Sat, 30th Apr 2005, 5:13am

Post 9 of 15

GIants1714

Force: 2500 | Joined: 13th Mar 2003 | Posts: 18

VisionLab User FXhome Movie Maker

Gold Member

I seem to recall Tarn saying something about a full Chromy update that would coincide with the release of effect lab (then AlamDV3). Could it be that it is almost here??
Posted: Sat, 30th Apr 2005, 5:41pm

Post 10 of 15

Deepcoiler

Force: 435 | Joined: 18th Jun 2004 | Posts: 541

EffectsLab Lite User FXpreset Maker Windows User MacOS User

Gold Member

emmo2002 wrote:

I seem to recall Tarn saying something about a full Chromy update that would coincide with the release of effect lab (then AlamDV3). Could it be that it is almost here??
I'm guessing it will be awhile, as they are still working on EffectsLab. It also sounds familiar that they want to release Digigrade before the new Chromy, but I could be wrong about that. And are penguin avatars the new thing?
Posted: Sat, 30th Apr 2005, 5:43pm

Post 11 of 15

JediMaster33

Force: 1890 | Joined: 18th Jul 2001 | Posts: 77

CompositeLab Pro User EffectsLab Pro User FXpreset Maker Windows User

Gold Member

Hey Tarn,

I'm still getting an "I/O error " when I try to save custom presets in Chromanator, this used to work fine. I have the Windows version of Chromanator. Any help would be great.

Peace,

JM33 cool
Posted: Sun, 1st May 2005, 3:01am

Post 12 of 15

Arktic

Force: 9977 | Joined: 10th Nov 2003 | Posts: 2785

VisionLab User VideoWrap User PhotoKey 2 Pro User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Penguin avatars are the in thing this season. And layering, lots and lots of layering.

For information about the Digigrade situation, read this post smile

Cheers,
Arktic
Posted: Sun, 1st May 2005, 9:45am

Post 13 of 15

Mellifluous

Force: 5604 | Joined: 6th Oct 2002 | Posts: 3782

EffectsLab Pro User Windows User

Gold Member

Deepcoiler wrote:


I'm guessing it will be awhile, as they are still working on EffectsLab. It also sounds familiar that they want to release Digigrade before the new Chromy, but I could be wrong about that.
DigiGrade will only be released if Chromanator & EffectsLab do well - they say so HERE
Posted: Mon, 9th May 2005, 3:45pm

Post 14 of 15

The video machine

Force: 266 | Joined: 12th Jul 2004 | Posts: 284

Windows User

Gold Member

How can i use the key resender? i can't find my old "csbkey" anywhere on my computer. and i think my mum has deleted the email from fxhome with the key resender mjiggy on it.

What should i do?
Posted: Mon, 9th May 2005, 3:55pm

Post 15 of 15

Mellifluous

Force: 5604 | Joined: 6th Oct 2002 | Posts: 3782

EffectsLab Pro User Windows User

Gold Member

Rating: +1

Go to HERE, type your email & zip code, & you should receive an email from CSB to a page where you can download it.