You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Codec Support in EffectsLab

Posted: Mon, 16th May 2005, 2:15pm

Post 1 of 3

4036Douglas

Force: 920 | Joined: 8th Jun 2003 | Posts: 893

EffectsLab Lite User Windows User

Gold Member

Hey. I love EffectsLab, I've been playing around with it for a few days. It seems to be a cool and useful program. Good Work.

I just have 1 suggestion for future versions... Could you guys offer more support for various codecs?
For example, most of the videos on my hard drive are .avi , but i assume they have a different compression format because they won't open in EffectsLab.
It would be nice if you could offer more compatibility for this later on.

Thanks,
Joe

(Nice to be back)
Posted: Mon, 16th May 2005, 2:17pm

Post 2 of 3

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

EffectsLab should be able to open most .avi formats as the main background clip, but it can only export in selected high-quality codecs.
Posted: Mon, 16th May 2005, 2:23pm

Post 3 of 3

4036Douglas

Force: 920 | Joined: 8th Jun 2003 | Posts: 893

EffectsLab Lite User Windows User

Gold Member

Hmm... maybe it's my fault then. EL saved the error report. Could you help if I posted it?
Oh, you might want to move this to support too. I didn't think it would turn into a support topic, but it looks like it will.