You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

I/O Error and Object Expected...

Posted: Mon, 23rd May 2005, 4:11am

Post 1 of 3

lolomgwtf

Force: 0 | Joined: 23rd May 2005 | Posts: 2

Member

Heyo.
I recentely got AlamDV2, and upon installing it, an error occurred.

It installs fine, but when I go to open the program after it has installed, as it installs the plugins (The circles, Squares, Flames, Lensflare and Sabres) I get an I/O Error. It constanly pops up an error that says "I/O Error" when installing the sabres specifically, the other ones I tried seemed to work okay.

After these effect are installed, I try to use the lightsabre effect, and it says something along the lines of "Object expected: Do you wish to continue?". If I say yes it doesn't work and keeps saying the same error too.

I am running on Windows XP, have a Nvidia GEForce 5600X I believe, am running in 32 bit colour, and have the Newest version of Quicktime.

I have tried uninstalling and reinstalling, and installing over the previous installment, and nothing seems to work.

Any help I could get would really be appreciated, as I need this program for a school project =/

Thanks a TON for any help anyone can give me! =)

~LOLOMGWTF
Posted: Mon, 23rd May 2005, 9:49am

Post 2 of 3

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Please register your magic code for support.
Posted: Mon, 23rd May 2005, 4:51pm

Post 3 of 3

lolomgwtf

Force: 0 | Joined: 23rd May 2005 | Posts: 2

Member

Where can I find my magic code?