You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Quicktime 6.5 or higher message

Posted: Mon, 27th Jun 2005, 8:42pm

Post 1 of 2

Duck Studios

Force: 1195 | Joined: 18th Mar 2005 | Posts: 39

CompositeLab Pro User EffectsLab Pro User Windows User FXhome Movie Maker FXpreset Maker

Gold Member

I recently installed chromanator and when I tried to run it it said I needed Quicktime 6.5 or higher (I have Quicktime 6). So I dowloaded and installed Quictime 6.5.2 and installed it, but when I tried to run chromanator again it still came up with the 'Quicktime 6.5 or higher' message. think

What should I do?
Posted: Mon, 27th Jun 2005, 8:45pm

Post 2 of 2

Erfa

Force: 1554 | Joined: 16th Aug 2004 | Posts: 242

VisionLab User Windows User

Gold Member

Try reinstalling Chromanator, and reboot your computer...

(I just thought you should try that, I have never heard about the problem before...)