You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Quicktime 7 problems on PC

Posted: Mon, 12th Sep 2005, 1:47pm

Post 1 of 32

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

As some of you have already discovered, there is a problem with upgrading to the latest version of Quicktime for PC users using EffectsLab DV or Chromanator. This is due to a conflict between Quicktime 7 and a third-party element used in our software.

We are working on a fix right now, in the meantime PC users should remain with Quicktime 6 for the time being. PC users should also not upgrade to iTunes 5, as this installs Quicktime 7 at the same time.

Apologies for the inconvenience, we'll keep you updated.
Posted: Mon, 12th Sep 2005, 2:00pm

Post 2 of 32

Vault FX

Force: 2550 | Joined: 30th May 2003 | Posts: 602

VisionLab User FXpreset Maker Windows User

Gold Member

Ok will do Tarn, thanks for the news smile I will only update Quicktime when you give us the qo ahead smile

Thanks again

dalder
Posted: Mon, 12th Sep 2005, 2:20pm

Post 3 of 32

Fill

Force: 1257 | Joined: 1st Jul 2005 | Posts: 1652

CompositeLab Lite User EffectsLab Lite User Windows User

Gold Member

Thanks for the heads up

I don't like upgrading stuff(windows media player, real player ect.)

They tend to get fancy and hog up memory i think i still have quicktime 5 or something maybe 6 but i really havent submited to windows media player 10 i still have 9...Companys seem to tend to make things bigger than they really are and are HOGS(memory pigs).

Anyway thanks again Tarn

Kudos

SWG33K
Posted: Mon, 12th Sep 2005, 4:05pm

Post 4 of 32

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Whoops, already upgraded to quicktime 7. I'm always rendering in AVI so I guess it wont make much difference. Thx anyway for the heads-up.
Posted: Mon, 12th Sep 2005, 10:00pm

Post 5 of 32

Pooky

Force: 4834 | Joined: 8th Jul 2003 | Posts: 5913

EffectsLab Lite User Windows User MacOS User FXhome Movie Maker

Gold Member

Hmm, is it just me or is Apple's Windows coding department absolutely AWFUL?
Posted: Mon, 12th Sep 2005, 10:11pm

Post 6 of 32

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

pooky wrote:

Hmm, is it just me or is Apple's Windows coding department absolutely AWFUL?
They're normally very good, though I'm sure even the most hardened of Mac Nuts will sense that this quicktime release has been rushed so it can be released alongside Itunes 5 and the Nano.

Hopefully apple will work on a fix for the problem rather than every different software company having to rework their code.
Posted: Mon, 12th Sep 2005, 10:31pm

Post 7 of 32

Pooky

Force: 4834 | Joined: 8th Jul 2003 | Posts: 5913

EffectsLab Lite User Windows User MacOS User FXhome Movie Maker

Gold Member

iTunes isn't much good either (technically speaking, that is. it eats up a heck of a lot of RAM for the low audio quality it has, and the code is just sloppy, etc). Anyway, I'm getting off-topic... anticipating the release of this fix smile
Posted: Mon, 12th Sep 2005, 10:43pm

Post 8 of 32

ragnar

Force: 1010 | Joined: 20th Sep 2002 | Posts: 260

EffectsLab Pro User

Gold Member

One more dig at the Apple/Windows coders. Is it asking too much to have quicktime 'fill' the ENTIRE screen when I click on maximize in XP. It just hops around a bit, gets a litltle bigger, but never, every, fills the screen. I know its petty, but c'mon.

Other than that, I'm patiently waiting for the fix, whoever does it, so I can get back to converting, and testing my old plugins. I'm up to 150 converted so far. I know, I know, I should spend more time learning EffectsLab, but hey, the ease of the plugins (I'm not artist) was what origianlly attracted me to AlamDV 2. I'm onboard with EffectsLab, I just want my favorite plugins available when I want to use them. I'm getting there.
Posted: Tue, 13th Sep 2005, 1:36am

Post 9 of 32

Gibs

Force: 1663 | Joined: 21st May 2002 | Posts: 1611

CompositeLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

Ragnar, the reason Quicktime doesn't fill the screen when you click maximize on XP is because that is a feature for pro users only. If you have Quicktime Pro, just hit Ctrl+F and it'll make it full screen, otherwise it's not possible. Annoying, yes, but I guess you can't blame them for wanting to make more money. smile
Posted: Tue, 13th Sep 2005, 2:14am

Post 10 of 32

ragnar

Force: 1010 | Joined: 20th Sep 2002 | Posts: 260

EffectsLab Pro User

Gold Member

Nice, and I own Pro. Thanks for the tip. FXHomers come through for me again.
Posted: Tue, 13th Sep 2005, 5:40am

Post 11 of 32

alexanderj

Force: 205 | Joined: 30th Mar 2005 | Posts: 150

EffectsLab Lite User

Gold Member

well,before this update i downloaded itunes 5 , and then i got quicktime 7.i realized that effectslab and after effects didnt work on the new quicktime so i uninstalled 7 and installed 6.so now my itunes dont work!so i tried to download an older version of itunes eg.4.7,.8,.9)but i cant download it from anywhere!
i need help!
Posted: Tue, 13th Sep 2005, 8:50am

Post 12 of 32

Fuser

Force: 810 | Joined: 4th Jan 2004 | Posts: 23

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker

Gold Member

I nearly cried when this happened to me this morning! I booked the day off work to do some of the film!!!!
But never fear, I managed to find someone with the Quicktime 6.5.2 installer - go here: http://www.softwarepatch.com/internet/quicktimedownload.html

Obvioulsy you will have to uninstall QT7 first (I took the precaution of deleting the QT directory too) - but it worked for me and its all back up and running.
Phew!
smile
Posted: Tue, 13th Sep 2005, 11:33pm

Post 13 of 32

Lithium Kraft

Force: 2728 | Joined: 10th Jun 2005 | Posts: 538

VisionLab User FXpreset Maker Windows User

Gold Member

http://www.oldversion.com/program.php?n=quicktime

Get the older versions of Quicktime here.

I WIN!
Posted: Wed, 14th Sep 2005, 2:40am

Post 14 of 32

rypcat

Force: 285 | Joined: 17th Nov 2002 | Posts: 115

FXhome Movie Maker MacOS User

Gold Member

don't act as if windows users have no problems–with the first release of QT 7 for mac, adobe premiere 6.5 was rendered useless!! You could still edit, but never render nor export. Luckily, with the updates for OSX 10.4.2 and QT 7.2, premiere seems to work pretty much like normal again. I haven't tested all features that crashed earlier (like exporting a really long file, i.e. 3 GB dv export, but everything else seems to work). AND with OSX 10.4 you couldn't down-install back to QT 6.x. 7 was the requirement.

So yes, wait for an upgraded version of QT for windows to come out. Apple has great support for their own products, but sometimes support for third-party products (discontinued—like adobe premiere—or not) comes after the official release of a product.

Henry
Posted: Wed, 14th Sep 2005, 3:15pm

Post 15 of 32

alexanderj

Force: 205 | Joined: 30th Mar 2005 | Posts: 150

EffectsLab Lite User

Gold Member

i kind of mean the older versions of itunes
sorry about that
Posted: Wed, 14th Sep 2005, 3:23pm

Post 16 of 32

PaleRider

Force: 1550 | Joined: 27th Apr 2005 | Posts: 63

VisionLab User FXhome Movie Maker FXpreset Maker Windows User

Gold Member

rypcat wrote:

don't act as if windows users have no problems–with the first release of QT 7 for mac, adobe premiere 6.5 was rendered useless!! You could still edit, but never render nor export. Luckily, with the updates for OSX 10.4.2 and QT 7.2, premiere seems to work pretty much like normal again. Henry
Hmm so thats whats happened to my premiere. Lol. I couldn't figure out what the problem was. As soon as I went to render, the damb thing crashed. I must have re-installed it about 12 times......cheers for the info.
Posted: Tue, 20th Sep 2005, 5:13pm

Post 17 of 32

ragnar

Force: 1010 | Joined: 20th Sep 2002 | Posts: 260

EffectsLab Pro User

Gold Member

Anything yet, guys?
Posted: Tue, 27th Sep 2005, 4:40am

Post 18 of 32

gmoney

Force: 400 | Joined: 25th May 2005 | Posts: 5

EffectsLab Lite User

Gold Member

When is there going to be a way to fix it. I want to use my effects lab and i can't.
Posted: Mon, 3rd Oct 2005, 1:30am

Post 19 of 32

gmoney

Force: 400 | Joined: 25th May 2005 | Posts: 5

EffectsLab Lite User

Gold Member

when is a solution going to be ready. i want to finish a project i'm working on, and now i can't. i paid money for this software, and now it's useless.
Posted: Mon, 3rd Oct 2005, 9:27am

Post 20 of 32

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

The problem here is with Apple's Quicktime, not EffectsLab. We recommend until they fix their problems that users downgrade to the previous version of Quicktime (see the links on the first page of this thread).

Hopefully Apple will release a version of QT7 that doesn't break several programs soon.
Posted: Wed, 5th Oct 2005, 6:34am

Post 21 of 32

Unbreakable

Force: 439 | Joined: 3rd Apr 2003 | Posts: 99

EffectsLab Lite User

Gold Member

I dont mean to sound cranky, but this problem is quite bad. If I stay with the current version of QT, i cant run Chromanator, Effects lab, OR Quick Time. If i download an older version of Quick Time, I cant run ITunes!

Can you shed some light onto what the problem really is and when a fix could possibly be available, whether it be from fxhome or apple?
Posted: Wed, 5th Oct 2005, 9:09am

Post 22 of 32

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

This is a problem with QuickTime which has caused problems with many programs, not just ours. We are waiting to find out what Apple are intending to do.
Posted: Wed, 5th Oct 2005, 12:26pm

Post 23 of 32

rypcat

Force: 285 | Joined: 17th Nov 2002 | Posts: 115

FXhome Movie Maker MacOS User

Gold Member

I would suggest that Apple will come out soon with an updated version of QT which will fix problems. This is the course they took with the mac version, and although it sucked for about a month and a half, there was a fix in the end.
Posted: Sun, 9th Oct 2005, 6:53pm

Post 24 of 32

gmoney

Force: 400 | Joined: 25th May 2005 | Posts: 5

EffectsLab Lite User

Gold Member

now when i try to even get on effects lab it says this application has expired and i must return to site for an update. is this all due to having quicktime 7, or do i need to do something else?
Posted: Sun, 9th Oct 2005, 10:19pm

Post 25 of 32

Wizard

Force: 5941 | Joined: 18th Jul 2003 | Posts: 555

VisionLab User VideoWrap User FXpreset Maker Windows User

SuperUser

gmoney wrote:

it says this application has expired and i must return to site for an update. is this all due to having quicktime 7, or do i need to do something else?
This isn't anything to worry about, and is not related to QuickTime 7. There is also an easy fix. The program has a set in amount of time, in which it expires if exceeded. All you need to do is go here, and fill in the information required to have your product key (or program key) sent back to you. You then replace your old product key, with this one, by placing it in your Effectslab Dv folder, and removing the old one. If that doesn't work, then un-installing, and re-installing, then using a new product key should do the trick.

That should allow EffectsLab to operate again, for another six months, or for how ever long it is programmed for. This is to help prevent piracy, I believe. Considering how if you are a legitimate member/owner, the key is very easy for you to acquire, and the full program is always a free download for you.

However, if some one managed to acquire a product key once, they may not be able to when it expires, and the program is no longer accessible. It is also a convenient way of insuring that members have an up to date version of EffectsLab Dv, if they choose to re-install as a means to fix it.

It is a very good method of piracy prevention, and takes a few moments to replace, but it's nothing to be concerned about. I hope it all works out for you.

Good luck.
Wizard.
Posted: Thu, 20th Oct 2005, 1:24am

Post 26 of 32

gmoney

Force: 400 | Joined: 25th May 2005 | Posts: 5

EffectsLab Lite User

Gold Member

i'm sorry. i went through the steps untill i got to my product information page that listed my magic code and at the bottom it had two possible effects lab program keys. i tried using both in my effects lab folder but it still says i need an update. i then deleted effectslab and reinstalled it with both keys. still, it said it needed an update. i dont know what to do and it's been weeks since i've been able to use my product. is there a way i get a new key? or is there anything i can do to fix it?
Posted: Thu, 20th Oct 2005, 5:00am

Post 27 of 32

Wizard

Force: 5941 | Joined: 18th Jul 2003 | Posts: 555

VisionLab User VideoWrap User FXpreset Maker Windows User

SuperUser

gmoney wrote:

...at the bottom it had two possible effects lab program keys. i tried using both in my effects lab folder but it still says i need an update. i then deleted effectslab and reinstalled it with both keys.
I am sorry to hear you are still having complications with this, I was hoping it all worked out for you. One of the keys you had sent to you is for Chromanator, and the other key is for EffectsLab Dv, but if you used both, then I see no reason why it wouldn't still work.

One possibility that comes to mind is the installer you used. Although you re-installed the program, did you use an up to date installer from the EffectsLab down load page. If you kept the installer from your first download, and simply used it again, then I believe that would account for the re-installation not working as planned.

If this is, by chance, what you happened to do, you can find an up to date installer from the EffectsLab Dv download page here. Just select the correct download for your operating system.

However, if this is not the cause of your problems, I am sorry, but I can not advise you any further on this matter. If you wish to contact the FXhome Team directly, you should use their official support email address at support@fxhome.com. Another commonly used email address is team@fxhome.com. That one isn't an official user support email, but has been suggest by the FXhome team in the past, and I am sure you will get a good response.

I hope this works out for you.
Wizard.
Posted: Thu, 20th Oct 2005, 3:51pm

Post 28 of 32

gmoney

Force: 400 | Joined: 25th May 2005 | Posts: 5

EffectsLab Lite User

Gold Member

alright, that's what it was. thanx a lot.
Posted: Thu, 20th Oct 2005, 4:02pm

Post 29 of 32

Kid

Force: 4177 | Joined: 1st Apr 2001 | Posts: 1876

EffectsLab Lite User VideoWrap User Windows User

Gold Member

New versions of quicktime are always hugely buggy on the pc. Generally I would advise holding back on upgrading it till you really have to with any release.
Posted: Thu, 20th Oct 2005, 4:10pm

Post 30 of 32

Hybrid-Halo

Force: 9315 | Joined: 7th Feb 2003 | Posts: 3367

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

SuperUser

Kid wrote:

New versions of quicktime are always hugely buggy on the pc. Generally I would advise holding back on upgrading it till you really have to with any release.
I agree, though if you read the site news you'll discover that the problems with the FXHome programs has already been resolved by Quicktime.

Make sure you have an up to date version of quicktime installed, as well as the latest release of EffectsLab and your problem should be solved.

-Hybrid.
Posted: Thu, 20th Oct 2005, 4:14pm

Post 31 of 32

Wizard

Force: 5941 | Joined: 18th Jul 2003 | Posts: 555

VisionLab User VideoWrap User FXpreset Maker Windows User

SuperUser

Kid wrote:

New versions of quicktime are always hugely buggy on the pc. Generally I would advise holding back on upgrading it till you really have to with any release.
That is generally a good rule to follow for new releases. It is smart to a least wait a short amount of time, and try to find any complaints, or reports of other individuals having errors/complications with their software.

However, this particular problem was not with QuickTime 7.0, but with an out dated installer for EffectsLab Dv. That is still sound advice, that every one should try to take into consideration. Fortunately, Apple has solved these compatibility issues, so if you are waiting for a QuickTime update, now is the time.

Edit: You snuck that in there Hybrid-Halo lol, but it is still true. Thanks for covering it.

Take care.
Wizard.
Posted: Sat, 7th Jan 2006, 12:09am

Post 32 of 32

AuXoIs

Force: 0 | Joined: 7th Jan 2006 | Posts: 1

Member

yeah. Here's what happened when I tried to uninstall Quicktime 7.

Now I can't get the damn thing out. Can anyone help me?