You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Chromanator crashes when rendering

Posted: Mon, 14th Nov 2005, 5:19pm

Post 1 of 11

robertov

Force: 1600 | Joined: 25th Mar 2003 | Posts: 23

VisionLab User Windows User MacOS User

Gold Member

every time i try to render my project, the application crashes. even when i make the frames down to 8, it still crashes! why does it keep on crashing?
Posted: Mon, 14th Nov 2005, 5:26pm

Post 2 of 11

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

What rendering options are you using?
Posted: Mon, 14th Nov 2005, 6:16pm

Post 3 of 11

robertov

Force: 1600 | Joined: 25th Mar 2003 | Posts: 23

VisionLab User Windows User MacOS User

Gold Member

high quality
Posted: Mon, 14th Nov 2005, 9:22pm

Post 4 of 11

Lithium Kraft

Force: 2728 | Joined: 10th Jun 2005 | Posts: 538

VisionLab User FXpreset Maker Windows User

Gold Member

Specify more, like:

What type of movie file are you using? - examples: (avi, mov)
What codec are you using? (Uncompressed, DivX, DirectShow)
What are the dimensions? (NTSC: 720x480)
What is the filesize? (123 mb)

On what specific frame does it crash? Or as soon as you press "Render", does it crash?
If so, are there any effects on the first frame of the timeline? If there are any other objects on the first frame, does the rendering work if you disable them?

Not trying to overwhelm you, but collecting this information now will hopefully save time. biggrin
Posted: Mon, 14th Nov 2005, 9:27pm

Post 5 of 11

Magic_man12

Force: 853 | Joined: 20th Mar 2002 | Posts: 1350

Windows User MacOS User

Member

yo my dog is sick? can anyone tell me whats wrong with her?


-MAGIC
Posted: Wed, 30th Nov 2005, 7:57am

Post 6 of 11

MidnightJester

Force: 532 | Joined: 20th Nov 2002 | Posts: 277

EffectsLab Lite User Windows User

Gold Member

I am having what I assume to be the same problem. With me, it crashes on any type of video file that Chromanator supports in the first place. The files I have been using have all been 720x480 right now. Any other kind of settings don't seem to really matter, the point is that any time I try to render any kind of change, the program will crash. I will just make a simple mask on one frame and then try to render it and it crashes. It also happened to me in EffectsLabDV.
Posted: Thu, 1st Dec 2005, 6:21am

Post 7 of 11

BlueSmudge

Force: 808 | Joined: 30th Dec 2004 | Posts: 401

CompositeLab Pro User Windows User MacOS User FXhome Movie Maker

Gold Member

This happened to me on one project. I remade it from scratch under a new name and everything worked fine. Must be some small bug that only happens under the right curcumstances.
Posted: Fri, 2nd Dec 2005, 12:51am

Post 8 of 11

MidnightJester

Force: 532 | Joined: 20th Nov 2002 | Posts: 277

EffectsLab Lite User Windows User

Gold Member

Well, I managed to fix it for myself. I looked more closely at the error and noticed that the trouble was with a quicktime file. So, I redownloaded and installed quicktime and now it doesn't crash anymore. Hope you can solve yours as well.
Posted: Mon, 1st May 2006, 3:23am

Post 9 of 11

Saulofuentes

Force: 400 | Joined: 12th Apr 2004 | Posts: 18

EffectsLab Lite User Windows User

Gold Member

mine keeps crashing too. I have 3 different projects and for some reason it crashes. The only way I have found around it is buy cuting out some parts in the middle of the scene, which is lame. There should be no reason for it to crash. All im doing is having a girl walk forward with a picture background moving back. and the girl is really just walking in place. so wtf? there is really nothing special to what im doing and it still crashes. im using qt uncompressed 16:9 mov and some jpeg images and thats it. anyone know what i can do to stop it from crashing?
and thats just two layers. whats weird is that I had one project were i had to duplicate a guy and have all them come in at different times and it was all these layers and that one didnt crash once. HELP PLEASE i need to get this done by wednesday.
Posted: Wed, 25th Jul 2007, 9:26pm

Post 10 of 11

FXhomer12351

Force: 0 | Joined: 22nd Jul 2007 | Posts: 1

Member

mine also crashes and aside from that, while viewing my project, some portions of the clips are black. i've been searching for another product that might work better for my mac, but have been unable to find one so far.
Posted: Thu, 26th Jul 2007, 3:07am

Post 11 of 11

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

FXhomer12351 - If you are looking for something better than Chromanator, CompositeLab is where its at.