You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Problem with Composite Lab Pro Purchase

Posted: Tue, 27th Dec 2005, 12:28am

Post 1 of 7

Klausky

Force: 1512 | Joined: 16th Jun 2005 | Posts: 392

CompositeLab Pro User EffectsLab Lite User VideoWrap User Windows User MacOS User

Gold Member

I just bought Composite Lab Pro but its been 3 hours and I still have not yet recieved the email from FX Home. When I bough Effects Lab Preview it came within 5 min. Should I be worrying?
Posted: Tue, 27th Dec 2005, 12:33am

Post 2 of 7

TimmyD

Force: 2646 | Joined: 18th Feb 2004 | Posts: 2507

EffectsLab Lite User FXpreset Maker Windows User MacOS User

Gold Member

Try e-mailing team@fxhome.com if it continues without a code, 3 hours seems kind of long.
Posted: Tue, 27th Dec 2005, 7:33am

Post 3 of 7

rogolo

Force: 5436 | Joined: 29th May 2005 | Posts: 1513

VisionLab User VideoWrap User PhotoKey 4 User MacOS User

Gold Member

Did you check your junk/spam folder? When I bought CL Pro, it was in there, and when I got EL (preview) it was in my regular folder.....also it might a problem with NetBanx. Did you get a confirmation from them yet? If not, your payment hasn't even gotten through to FXhome.
Posted: Tue, 27th Dec 2005, 11:09am

Post 4 of 7

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

It's a problem with AOL. If you could email team@fxhome.com with an alternate email address that works correctly, we'll change the details over.

In the meantime, I suggest asking AOL about their email service, as we've had many reports of AOL users failing to receive emails.
Posted: Tue, 27th Dec 2005, 4:06pm

Post 5 of 7

Klausky

Force: 1512 | Joined: 16th Jun 2005 | Posts: 392

CompositeLab Pro User EffectsLab Lite User VideoWrap User Windows User MacOS User

Gold Member

Thanks tarn
Posted: Tue, 27th Dec 2005, 5:59pm

Post 6 of 7

Klausky

Force: 1512 | Joined: 16th Jun 2005 | Posts: 392

CompositeLab Pro User EffectsLab Lite User VideoWrap User Windows User MacOS User

Gold Member

I sent a new email from boofa8@yahoo.com
Posted: Wed, 28th Dec 2005, 11:06pm

Post 7 of 7

Klausky

Force: 1512 | Joined: 16th Jun 2005 | Posts: 392

CompositeLab Pro User EffectsLab Lite User VideoWrap User Windows User MacOS User

Gold Member

Its been over 48 hours and I havent even recieved an email response from the fxhome team about my purchase or the problem with the purchase. That is just inconsiderate! I know you guys may be busy, but I just spent $150 on your program. THe purchase has been charged on my credit card, but I did not get the email for the software. I feel like I am being left out to dry here.