You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Effects Lab preset links

Posted: Thu, 5th Jan 2006, 10:49am

Post 1 of 15

GeneralGrievous

Force: 400 | Joined: 24th Mar 2005 | Posts: 33

EffectsLab Lite User

Gold Member

Anyone know any links to download sites for converted AlamDV2 pluggins or other presets for EF.
Posted: Thu, 5th Jan 2006, 10:51am

Post 2 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Rating: +1

http://fxhome.com/alamdv2/plugins/

and

http://fxhome.com/presets/
Posted: Thu, 5th Jan 2006, 2:57pm

Post 3 of 15

PaleRider

Force: 1550 | Joined: 27th Apr 2005 | Posts: 63

VisionLab User FXhome Movie Maker FXpreset Maker Windows User

Gold Member

lol +1 tarn
Posted: Thu, 5th Jan 2006, 10:23pm

Post 4 of 15

jrg2134

Force: 2491 | Joined: 11th Oct 2003 | Posts: 288

VisionLab User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

GeneralGrievous wrote:

Anyone know any links to download sites for converted AlamDV2 pluggins or other presets for EF.
What do you mean? Like a link to presets or pluggins? or plugins (from alam) that have been transfered (or converted) into presets (to elab). If so, the best way tp probably do that is to open up a black video... put the plugin you want (one) and then once your done export. then bring it in on stock footage and there you have it! however, if the pic is supposed to be black on some parts... you may have a problem....
Posted: Thu, 5th Jan 2006, 10:47pm

Post 5 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Just import the image stream from the AlamDV2 plugin. No need for conversion anymore.
Posted: Fri, 6th Jan 2006, 12:05am

Post 6 of 15

SGB

Force: 2199 | Joined: 9th Aug 2005 | Posts: 855

VisionLab User VideoWrap User FXpreset Maker MacOS User FXhome Movie Maker

Gold Member

except for light based effects. Those don't seem to work.
Posted: Fri, 6th Jan 2006, 12:19am

Post 7 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

They need to be switched to Add or Screen composite mode in the object's properties.
Posted: Fri, 6th Jan 2006, 1:38am

Post 8 of 15

SGB

Force: 2199 | Joined: 9th Aug 2005 | Posts: 855

VisionLab User VideoWrap User FXpreset Maker MacOS User FXhome Movie Maker

Gold Member

I tried that. it didn't let me change it for an image stream.
Posted: Fri, 6th Jan 2006, 11:46am

Post 9 of 15

GeneralGrievous

Force: 400 | Joined: 24th Mar 2005 | Posts: 33

EffectsLab Lite User

Gold Member

ok I guess I didn't understand the way presets worked.
Posted: Fri, 6th Jan 2006, 6:59pm

Post 10 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

So you have it all figured out now?
Posted: Sat, 7th Jan 2006, 12:46am

Post 11 of 15

Wizard

Force: 5941 | Joined: 18th Jul 2003 | Posts: 555

VisionLab User VideoWrap User FXpreset Maker Windows User

SuperUser

Tarn wrote:

Just import the image stream from the AlamDV2 plugin. No need for conversion anymore...They need to be switched to Add or Screen composite mode in the object's properties.

sgb4622 wrote:

I tried that. it didn't let me change it for an image stream.
Sgb4622 is correct, I came across this not too long ago when addressing another members question regarding stock footage. It would seem that the Add/Screen composite mode options are not present when working with image streams. My solution was to import the image stream, size it to your canvas, then render it as Quicktime for use as stock footage; which does allow for the composite mode to be affected.

I don't know exactly why this would be, and didn't really put much time towards finding out, but it would appear that it just does not work at the moment. Stock footage still works fine, so that has been my alternative, and I haven't had any problems, it just simply takes a bit more time.

Have a nice day.
Wizard.
Posted: Sat, 7th Jan 2006, 7:49am

Post 12 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You can also use a Value Key to composite the image stream, if the bg is black.
Posted: Sat, 7th Jan 2006, 10:52pm

Post 13 of 15

SGB

Force: 2199 | Joined: 9th Aug 2005 | Posts: 855

VisionLab User VideoWrap User FXpreset Maker MacOS User FXhome Movie Maker

Gold Member

thats only of you have vision lab. most people do not.
Posted: Sun, 8th Jan 2006, 6:02am

Post 14 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hmm. The features list on the products pages says that it is also in CompositeLab and CompositeLab Pro. I'll check it out.
Posted: Sun, 8th Jan 2006, 6:25am

Post 15 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I don't use CompositeLab much, since I have VisionLab, but I've just tried this out. Changing an image stream to add or screen is working fine for me. Maybe the problem is only on the Windows platform (I'm on a Mac), but I'm gonna run thorough it just to make sure. Once you import your image stream, you hve to place it on the timeline. Then double-click its name on the timeline to open the Object Inspector. In the Composite menu, you should be able to set it to Add or Screen, among others. Please try this again, and if it does not work, please let me know, as it is a bug and I'll log it so it can get fixed.

As far as the Value Key, it is in both the standard and Pro versions of CompositeLab as well as VisionLab. On the timeline, go to Matte > Key. Scroll down in the Filter Browser, and it is the last filter. Has Lightning in the icon. If the Add composite is not working, you can used this in the meantime as a work-around.