You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Wrong picture in User Preferences

Posted: Wed, 11th Jan 2006, 10:16am

Post 1 of 8

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

Not a major issue but when i check my User Preferences, the below was waiting for me

http://www.fxhome.batturd.com/random_fxhome.JPG

again, not a major issue but something to keep the team busy wink
Posted: Wed, 11th Jan 2006, 11:29am

Post 2 of 8

sfbmovieco

Force: 2354 | Joined: 19th Mar 2002 | Posts: 1552

VideoWrap User PhotoKey 2 User Windows User MacOS User

Gold Member

which part is messed up?
Posted: Wed, 11th Jan 2006, 1:07pm

Post 3 of 8

Evman

Force: 4382 | Joined: 25th Jan 2004 | Posts: 3609

VisionLab User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

It says Effectslab Pro instead of Composite Lab Pro.
Posted: Wed, 11th Jan 2006, 1:09pm

Post 4 of 8

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Should be fixed now
Posted: Wed, 11th Jan 2006, 2:24pm

Post 5 of 8

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

hm.. from the looks of it, it seems like it still says EffectsLab Pro instead of CompositeLab.
Posted: Wed, 11th Jan 2006, 2:30pm

Post 6 of 8

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Redhawksrymmer wrote:

hm.. from the looks of it, it seems like it still says EffectsLab Pro instead of CompositeLab.
Are you looking at the screenshot he posted? I don't have any control over that smile It should be fixed on the actual website.
Posted: Wed, 11th Jan 2006, 7:28pm

Post 7 of 8

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

malone wrote:

Redhawksrymmer wrote:

hm.. from the looks of it, it seems like it still says EffectsLab Pro instead of CompositeLab.
Are you looking at the screenshot he posted? I don't have any control over that smile It should be fixed on the actual website.
whistle Oops, forgot that the screenshot is a picture. Sry about that. smile
Posted: Wed, 11th Jan 2006, 10:05pm

Post 8 of 8

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

fixed now, GO TEAM FXhome!


(i felt speshal when i saw composite lab and then i realised it was wrong razz)