You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

EffectsLab not showing up in profile. [ANSWER]

Posted: Wed, 1st Feb 2006, 5:42am

Post 1 of 4

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Hi! I bought VisionLab when it was released (using the EffectsLab/Chromanator upgrade), but now I just noticed that EffectsLab doesn't show up in my profile. Only VisionLab does. Is this normal?

The Chronicles of Narnia was mediocre. Just wanted to say that.
Posted: Wed, 1st Feb 2006, 8:52am

Post 2 of 4

Oeyvind

Force: 3040 | Joined: 6th Jun 2005 | Posts: 568

CompositeLab Pro User EffectsLab Lite User FXpreset Maker Windows User

Gold Member

Yeah, I'd guess so, because VisionLab covers up both ELab and CLab... My Chromanator icon is gone, and I suppose this is because CLab covers it up...

Oeyvind
Posted: Wed, 1st Feb 2006, 9:08am

Post 3 of 4

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Your profile will only show current Lab products (not chromy or alamdv).

Redhawksrymmer: It doesn't show EffectsLab because you no longer own it. Like you said, you upgraded it to VisionLab. When you upgrade you basically trade in the old product, which is why we offer an upgrade discount.
Posted: Wed, 1st Feb 2006, 4:15pm

Post 4 of 4

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Ah, thanks for the help, I thought it could be something like that.