You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

AlamDV2.0.7.2 Released

Posted: Wed, 24th Apr 2002, 1:41pm

Post 1 of 3

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

Hi Everyone,

This is just a quick PC only release to fix a couple of small bugs and one big one which only effects PC users (hench no Mac version this time). This release should fix the problem that some users are having when trying to open their saved projects.

If you already have AlamDV2.0.7.1 you can just download the AlamDV2.0.7.1->2.0.7.2 Patch (88k).

Otherwise there is a full installer in the downloads section as usual.

Thanks...
Posted: Wed, 24th Apr 2002, 8:49pm

Post 2 of 3

Pooch

Force: 240 | Joined: 21st Dec 2001 | Posts: 70

Gold Member

Works good now, thanks Schwar for fixing it.

Just so you know though, it won't open files I saved before the patch was applied. Still get a script error. Not terribly concerned. I'll just redo them, didn't loose too much.

But creating new projects, saving them and re opening them works fine now.

I'm gonna see if I can't mess with the old files in word pad and compare them to the new working saves to see if I can add something to them to make them work for me.
Posted: Thu, 25th Apr 2002, 1:03am

Post 3 of 3

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Thanks schwar, that was the only thing i was having problems with. from here on in, it's alamdv2 all the way!

wheeee