You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Fxhome Signatures and Signature add-ons

Posted: Wed, 19th Jul 2006, 8:46pm

Post 1 of 9

film freak

Force: 1353 | Joined: 18th Sep 2004 | Posts: 1109

Windows User MacOS User

Member

Hey guys. I made some sigs and add-ons for websites and whatnot. Right now there are 5 add-ons, and 7 sigs. Tell me what you think. I'll edit the thread if I add any more. The add-ons are 210x50. Enjoy.razz



















































Hope you like 'em.razz More on the way.

Film Freak

Last edited Sat, 22nd Jul 2006, 10:53am; edited 10 times in total.

Posted: Wed, 19th Jul 2006, 10:07pm

Post 2 of 9

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Great work, one or two things that would make it look better:

- There seems to be a small line underneath the titles...is it because they're taken from the product sites?
- The Fxhome logo looks good, but isn't it a bit wide?
- The product signatures are a bit too big for my taste and there seems to be a small white edge around the center picture.

Looks good so far though smile
Posted: Wed, 19th Jul 2006, 10:28pm

Post 3 of 9

film freak

Force: 1353 | Joined: 18th Sep 2004 | Posts: 1109

Windows User MacOS User

Member

Redhawksrymmer wrote:

Great work, one or two things that would make it look better:

- There seems to be a small line underneath the titles...is it because they're taken from the product sites?
- The Fxhome logo looks good, but isn't it a bit wide?
- The product signatures are a bit too big for my taste and there seems to be a small white edge around the center picture.

Looks good so far though smile
- Yeah, that's where I got em'.razz
- Looks fine to me. I didn't edit the scale at all.
- Yeah, the white edge was there. I tried to remove it, but it didn't work. I'll try again though. Thanks for the suggestions.razz


Film Freak
Posted: Wed, 19th Jul 2006, 10:30pm

Post 4 of 9

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

If you're using Photoshop you could select the colour select tool and paint over the lines under the text (unless you want it that way). You could then use the magic wand tool to erase the white edges around those center images..or you could erase parts of the alpha channel only working on that. Good luck!
Posted: Wed, 19th Jul 2006, 10:35pm

Post 5 of 9

film freak

Force: 1353 | Joined: 18th Sep 2004 | Posts: 1109

Windows User MacOS User

Member

Redhawksrymmer wrote:

If you're using Photoshop you could select the colour select tool and paint over the lines under the text (unless you want it that way). You could then use the magic wand tool to erase the white edges around those center images..or you could erase parts of the alpha channel only working on that. Good luck!
Thanks for the suggestions. When I used the magic wand earlier, it didn't work very well. Anyway, it worked now, so thanks for the help.razz

Film Freak
Posted: Wed, 19th Jul 2006, 11:32pm

Post 6 of 9

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Seen you're new ones and I must say they're waay to big. Also, the text doesn't match in the 3 different banners you put at the bottom. Also, the background image is low-res... hope you can fix that smile
Posted: Wed, 19th Jul 2006, 11:36pm

Post 7 of 9

film freak

Force: 1353 | Joined: 18th Sep 2004 | Posts: 1109

Windows User MacOS User

Member

Redhawksrymmer wrote:

Seen you're new ones and I must say they're waay to big. Also, the text doesn't match in the 3 different banners you put at the bottom. Also, the background image is low-res... hope you can fix that smile
What do you mean, dosen't match? Is it off center? EDIT: I changed them so they would look better.

P.S.

Anybody else have comments on them?
Posted: Thu, 20th Jul 2006, 2:17pm

Post 8 of 9

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

'FXhome' needs to have upper case 'FX' and lower case 'home'. That's the official way to write it, even though the logo itself looks like a lower case 'x'. smile

Otherwise, cool stuff - if you can tidy some of them up as Redhawk has suggested it'd be great.
Posted: Thu, 20th Jul 2006, 6:32pm

Post 9 of 9

destron

Force: 100 | Joined: 20th Apr 2006 | Posts: 500

Windows User

Member

Those are pretty cool, film freak - I especially like the plain white "Fxhome" one... (yeah, yeah, I'm a freak...)