You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Movie hosting

Posted: Wed, 26th Jul 2006, 2:33am

Post 1 of 8

Mr_E_Man

Force: 730 | Joined: 15th Apr 2003 | Posts: 166

EffectsLab Lite User MacOS User FXhome Movie Maker

Gold Member

Okay, it's very likely that this has been asked before, but I cannot find it. I submitted a film which was rejected due to the site I posted it on (putfile.com) because I did not provide a "direct link to the movie." I don't really know how to do this, if it is putfile that is the problem, or my link. Can anybody help?
Posted: Wed, 26th Jul 2006, 3:25am

Post 2 of 8

JT9

Force: 852 | Joined: 11th May 2005 | Posts: 521

EffectsLab Lite User FXpreset Maker Windows User

Gold Member

Putfile will not work for putting videos on FXhome. You have to use a website like www.ourmedia.org for you to upload the video. Use the files "Direct Link" that is provided by ourmedia. (Wich will be the direct link to the video not to the videos page)

I hope this helps good luck smile.
Posted: Fri, 28th Jul 2006, 8:56am

Post 3 of 8

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

or this post
Posted: Mon, 31st Jul 2006, 2:55pm

Post 4 of 8

Jazzmanian

Force: 765 | Joined: 3rd May 2006 | Posts: 719

CompositeLab Pro User Windows User

Gold Member

I wish anyone who is signing up for Ourmedia the very best of luck. I tried weeks ago and have been back multiple times since. I keep encountering a series of errors (the same error over and over actually) preventing me from performing even the simplest of functions on their site. (The error message claims that the passwords and/or e-mail addresses don't match on my Ourmedia and Archive.org accounts, which they absolutely do.) I've submitted feedbacks to the site and never heard anything back. Pity because it looks like a great service.
Posted: Fri, 22nd Sep 2006, 1:29am

Post 5 of 8

Multiwagon

Force: 1513 | Joined: 2nd Jul 2006 | Posts: 494

CompositeLab Pro User EffectsLab Pro User FXpreset Maker Windows User

Gold Member

I uploaded on putfile and Fxhome accepted it just fine
Posted: Fri, 22nd Sep 2006, 8:31am

Post 6 of 8

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Multiwagon wrote:

I uploaded on putfile and Fxhome accepted it just fine
Erm, when? As far as I am aware, you don't have any movies in the cinema.

Movies need to be hosted somewhere where you can link directly to the movie itself, rather than a webpage containing the movie, or a link to the movie. We can't link to webpages etc as it means we have no control or idea of their content.
Posted: Sun, 24th Sep 2006, 7:02pm

Post 7 of 8

Multiwagon

Force: 1513 | Joined: 2nd Jul 2006 | Posts: 494

CompositeLab Pro User EffectsLab Pro User FXpreset Maker Windows User

Gold Member

I removed it Because eveyone hated it. But it was there hosted by putfile.

See http://fxhome.com/forums/viewtopic.php?t=25160
Posted: Sun, 24th Sep 2006, 8:31pm

Post 8 of 8

jgtrox2

Force: 438 | Joined: 24th May 2006 | Posts: 351

CompositeLab Pro User EffectsLab Lite User FXhome Movie Maker Windows User MacOS User

Gold Member

but putfile says any direct linkin will result in a ban or removal of media